Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Xbox LIVE Bridge


29 Dec 2009   #1

Window 7 Home Premium 64-Bit
 
 
Xbox LIVE Bridge

I have succesfully connected to Xbox LIVE with an Ethernet Cable and my Windows 7 Laptop, but it is showing the internet connection on my laptop (on the taskbar) as not connected, it has the signal strength bar but has a red cross over it.

Any help is much appreciated thanks.

My System SpecsSystem Spec
.

29 Dec 2009   #2

Windows 7
 
 

Not to hijack your thread for another purpose, but did you have any problems getting xbox live to set up? I have been unable to do this, mainly because every time i plug in an ethernet cable, my wireless turns off. Did you have this problem by any chance, or know how to fix it?

Thank you
My System SpecsSystem Spec
29 Dec 2009   #3

Window 7 Home Premium 64-Bit
 
 

No Worries here to help, erm the answer is no i didn't have any problems.
Here are some check points:

1) Start Menu, Click Network.
2) Click Network and Sharing Center.
3) Click Change Adapter Settings on the right hand side.
( here there are 2 options)
Number1: Right click your wireless network connection
-Properties
-click the sharing tab and make sure both check boxes are ticked or filled.
-Click OK and your set.
Number2I prefer this one) Highlight both Wireless connection and Local area connection.
-Click bridge connections and your done

Connect ethernet cable to xbox and laptop/PC and it should work.
My System SpecsSystem Spec
.


29 Dec 2009   #4

Windows 7
 
 

Alright, i've tried that on my mother's laptop and it worked fine. So thank you!

But my question is (not sure if you know) on my laptop, my wireless internet cuts out when i plug an ethernet cable in. I Honestly don't know to fix this, because I'm guessing it is purposely set up this way somehow.
My System SpecsSystem Spec
29 Dec 2009   #5

Window 7 Home Premium 64-Bit
 
 

Ahh right, well when i had Windows Vista it did exactly the same thing to me cut my internet as soon as i plugged in the ethernet cable. I spent ages trying to work out a solution and asking people but nothing worked. I was about to give up but then i updated my drivers and it worked!!
I suggest you try the same thing updating drviers on your computer to see if this works.
If you need information on how to do this just ask.
My System SpecsSystem Spec
Reply

 Xbox LIVE Bridge




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:31 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33