Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Connected, no connection.


30 Dec 2009   #1

Windows7 pro 64b RTM
 
 
Connected, no connection.

Hello everybody,

I'm having something realy annoying: since four or five days I was having problems with tcp ports that wouldn't open, no matter what I turned off on my computer(firewall, uac) while it was working the days before (hosting Warcraft3 games worked, and then didn't anymore.) Ports seems like they were closed.

So I tried different things to get it work, update drivers, update my router firmware but no way.
Here comes the real problem:
The only thing I achieved was to be connected, but not connected anymore, let me explain: I'm connected to the network with no problem on sharing/seeing other computers, no problem to access internet but windows7 keeps saying that I'm not connected, which prevents my computer from beeing in a homegroup and of course the opened port problem is still there.
Here is a pic of what I see:
http://www.lama-kun.ch/connection.jpg
If anyone could help me, I haven't found anything on how to get it back.

Thanks,
Hazilo


My System SpecsSystem Spec
.

30 Dec 2009   #2
aem

Windows 7 Ultimate 64Bit
 
 

Hi and welcome to SF.

You said you are able to connect to other computers, in which way?

Right now, what are is your machine connected to?

Pls provide ipconfig details.
My System SpecsSystem Spec
30 Dec 2009   #3

Windows7 pro 64b RTM
 
 

Here is the ipconfig:
Quote:
Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Adrien>ipconfig /all


Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : dclient.lsne.ch
Description . . . . . . . . . . . : Atheros L1 Gigabit Ethernet 10/100/1000Ba
se-T Controller #2
Physical Address. . . . . . . . . : 00-1F-C6-20-F8-85
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::9976:6132:aaa9:1a73%21(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.123.105(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : mercredi 30 décembre 2009 11:01:00
Lease Expires . . . . . . . . . . : mercredi 6 janvier 2010 11:01:00
Default Gateway . . . . . . . . . : 192.168.123.254
DHCP Server . . . . . . . . . . . : 192.168.123.254
DHCPv6 IAID . . . . . . . . . . . : 352329670
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-12-28-10-A4-00-1F-C6-20-F8-85

DNS Servers . . . . . . . . . . . : 192.168.123.254
NetBIOS over Tcpip. . . . . . . . : Enabled
I'm can access other computers shared folders, printers and all, I see them in Network, but still it says "This computer is not connected to a network. Click to connect..." and when I clic and choose connect to a network a box over the network icon in taskbar opens and shows this:
http://www.lama-kun.ch/connection2.jpg
Edit: my network is: 2 comps on gb switch in chamber <-> gb switch in living room with another comp on it <-> router
My System SpecsSystem Spec
.


30 Dec 2009   #4
aem

Windows 7 Ultimate 64Bit
 
 

You are trying to connect onto your wireless network. Windows 7 detects it but what sort of setup have you got for the network, Are u using WEP/WPA as security?
My System SpecsSystem Spec
30 Dec 2009   #5

Windows7 pro 64b RTM
 
 

No I'm not trying to connect to my wireless as I have no wireless card on it, it's a wired network.
My System SpecsSystem Spec
30 Dec 2009   #6
aem

Windows 7 Ultimate 64Bit
 
 

lol i must be going nuts, too much wires in my head.

Can you disabled ipv6.

I'm not sure why your DHCP, Default Gateway and DNS are all the same IP.
My System SpecsSystem Spec
30 Dec 2009   #7

Windows7 pro 64b RTM
 
 

Quote:
Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Adrien>ipconfig /all

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : dclient.lsne.ch
Description . . . . . . . . . . . : Atheros L1 Gigabit Ethernet 10/100/1000Ba
se-T Controller #2
Physical Address. . . . . . . . . : 00-1F-C6-20-F8-85
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 192.168.123.105(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : mercredi 30 décembre 2009 13:42:18
Lease Expires . . . . . . . . . . : mercredi 6 janvier 2010 13:42:18
Default Gateway . . . . . . . . . : 192.168.123.254
DHCP Server . . . . . . . . . . . : 192.168.123.254
DNS Servers . . . . . . . . . . . : 192.168.123.254
NetBIOS over Tcpip. . . . . . . . : Enabled
Actually nothing changes without ipv6.
My System SpecsSystem Spec
30 Dec 2009   #8
aem

Windows 7 Ultimate 64Bit
 
 

Can you try and ping 192.168.123.254?
My System SpecsSystem Spec
30 Dec 2009   #9

Windows7 pro 64b RTM
 
 

Here it is:
Quote:
C:\Users\Adrien>ping 192.168.123.254

Pinging 192.168.123.254 with 32 bytes of data:
Reply from 192.168.123.254: bytes=32 time<1ms TTL=127
Reply from 192.168.123.254: bytes=32 time<1ms TTL=127
Reply from 192.168.123.254: bytes=32 time<1ms TTL=127
Reply from 192.168.123.254: bytes=32 time<1ms TTL=127

Ping statistics for 192.168.123.254:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms
My System SpecsSystem Spec
30 Dec 2009   #10
aem

Windows 7 Ultimate 64Bit
 
 

I doubt this is the right DNS setting for dclient.lsne.ch.

At command, type

nslookup

then, after the arrow type dclient.lsne.ch

What is the details you get.
My System SpecsSystem Spec
Reply

 Connected, no connection.




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:27 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33