Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Workgroup problems.


30 Dec 2009   #1

Windows 7: Home Premium
 
 
Workgroup problems.

So I've pretty much given up trying to get Homegroup working and have decided to use a work group.
the new problem is when I load WMP and go to the other computers library and go to music it is only showing about 250 songs when it should show 1000's?.

Then when I try and play a song I get a message saying
'Windows Media Player cannot access the file. The file might be in use, you might not have access to the computer where the file is stored, or your proxy settings might not be correct.'

Ive made sure that the file sharing is allowed.

How can I get all the music to appear and why isn't it playing?

Thanks


My System SpecsSystem Spec
.

30 Dec 2009   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by ownedandout View Post
So I've pretty much given up trying to get Homegroup working and have decided to use a work group.
the new problem is when I load WMP and go to the other computers library and go to music it is only showing about 250 songs when it should so 1000's?.

Then when I try and play a song I get a message saying
'Windows Media Player cannot access the file. The file might be in use, you might not have access to the computer where the file is stored, or your proxy settings might not be correct.'

Ive made sure that the file sharing is allowed.

How can I get all the music to appear and why isn't it playing?

Thanks
look in task manager. is the WMPsharing process running?
My System SpecsSystem Spec
30 Dec 2009   #3

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by ownedandout View Post
So I've pretty much given up trying to get Homegroup working and have decided to use a work group.
the new problem is when I load WMP and go to the other computers library and go to music it is only showing about 250 songs when it should so 1000's?.

Then when I try and play a song I get a message saying
'Windows Media Player cannot access the file. The file might be in use, you might not have access to the computer where the file is stored, or your proxy settings might not be correct.'

Ive made sure that the file sharing is allowed.

How can I get all the music to appear and why isn't it playing?

Thanks

The media streaming settings might also make a difference.

Did you add the music to the username/my music file?

It seems to take WMP quite awhile to load up all the songs and make them playable after you download them.

Is your NIC still cutting out?


Attached Thumbnails
Workgroup problems.-media-sharing.jpg   Workgroup problems.-media-streaming-options.png  
My System SpecsSystem Spec
.


31 Dec 2009   #4

Windows 7: Home Premium
 
 

Thanks for the replies.
@ zigzag3143 - I opened up task manager and their was no WMPsharing running, even though I've set everything to allow sharing.

@ chev65 - All my music is in the my music folder and i've waited ages for it to show up. It is still only showing artists from A-B?
My System SpecsSystem Spec
31 Dec 2009   #5

Windows 7 Ult, Windows 8.1 Pro,
 
 

That is strange, I can't say what that problem might be. For me, when I click on the one that says "music" all the albums and the songs show up and I can play them all. If I click on artists only the album covers and number of songs per album show up.

I assume that your network connection problem is fixed with the 15.51 driver?
My System SpecsSystem Spec
31 Dec 2009   #6

Windows 7: Home Premium
 
 

15.51 drivers?
My System SpecsSystem Spec
31 Dec 2009   #7

Windows 7 Ult, Windows 8.1 Pro,
 
 

Musta been someone else, hard to keep track of all the names, same flag different name I think.

I can't figure out what is wrong with your WMP for the life of me.
My System SpecsSystem Spec
31 Dec 2009   #8

Windows 7: Home Premium
 
 

Ye its weird. When I go onto the other computer and try to connect to this computer through WMP it always ends up saying 'Failed to connect'.

I dont think its got nothing to do with Windows 7, possibly could be my router settings?
My System SpecsSystem Spec
31 Dec 2009   #9

Windows 7 Ult, Windows 8.1 Pro,
 
 

It could even be your router,. Lots of strange router problems lately. If you give me the router brand model and version I can check with the Windows 7 compatiblity page and see if it's compatible or not.
My System SpecsSystem Spec
31 Dec 2009   #10

Windows 7: Home Premium
 
 

I think it was you that helped me the other day, you checked to see if my WRG614 v9 was compatible and it was. Could it be settings on the router or something to do with the network drivers?

Both computers have Realtek PCIe GBE Family Controller drivers installed.
My System SpecsSystem Spec
Reply

 Workgroup problems.




Thread Tools



Similar help and support threads for2: Workgroup problems.
Thread Forum
Solved Why is it a WORKGROUP ? Network & Sharing
Can't connect to the Workgroup Network & Sharing
Can't see other PCs in Workgroup Network & Sharing
Really need serious help with workgroup please Network & Sharing
Workgroup problems Network & Sharing
Can't see workgroup can't see me Network & Sharing
Windows 7, XP, and OSX Workgroup Problems Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:08 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33