Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wireless Connection issue

31 Dec 2009   #1
JRBinder

windows 7
 
 
Wireless Connection issue

When I first got my laptop about a week ago I was able to connect to wireless networks. However now I cannot. My computer doesn't even recognize that the wireless network exists. I suspect it was some kind of update windows released because the day that I updated my computer my wireless stopped working. I have allready updated the drivers for my network adapter which is an Atheros AR928X Wireless Network Adapter. Does anyone have any suggestions?


My System SpecsSystem Spec
.
31 Dec 2009   #2
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Did you try "Troubleshoot Problems" on the bottom of the Network and Sharing Center.
My System SpecsSystem Spec
31 Dec 2009   #3
JRBinder

windows 7
 
 

Yes I have multiple times. First it asks me to try turning on the switch for my computers wireless. Well it's always been on. Then it basically says it doesn't know what my issue is and it tells me to look it up online. After i'm done it says the problem is wireless capabilities is turned off but I'm positive the switch is on.
My System SpecsSystem Spec
.

31 Dec 2009   #4
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Hmm, I hate to say that, but your WiFi may be dead (but I am just guessing). That happened on one of my HP laptops. If you know someone who has a WiFi dongle, try that.
My System SpecsSystem Spec
31 Dec 2009   #5
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by JRBinder View Post
When I first got my laptop about a week ago I was able to connect to wireless networks. However now I cannot. My computer doesn't even recognize that the wireless network exists. I suspect it was some kind of update windows released because the day that I updated my computer my wireless stopped working. I have allready updated the drivers for my network adapter which is an Atheros AR928X Wireless Network Adapter. Does anyone have any suggestions?
did you update drivers after the windows update?

go to search type device manager>go to network tab. is your wifi there ? does it have a yellow triangle over it? are there any more "unknown" devices with yellow on them.?

let us know if you need help

KEn J+
My System SpecsSystem Spec
31 Dec 2009   #6
JRBinder

windows 7
 
 

I've allread updated my drivers but i'll do it again just in case. I went specifically where you told me to go and I found my wireless adaptor which is a Atheros AR928X Wireless Network Adapter (whose drivers are up to date) and a Realtek PCIe GBE Family Controller which i'm sure what it is but it's drivers are up to date as well. Neither of them have a yellow triangle near them.
My System SpecsSystem Spec
31 Dec 2009   #7
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

or you could ,if you had a driver update,try rolling back the driver
My System SpecsSystem Spec
31 Dec 2009   #8
JRBinder

windows 7
 
 

I tried rolling back the driver and still no dice.
My System SpecsSystem Spec
31 Dec 2009   #9
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

if its a brand new laptop, return it under warranty it maybe the card as whs stated is dead. i know a lot of people have had trouble with the Atheros cards
My System SpecsSystem Spec
31 Dec 2009   #10
JRBinder

windows 7
 
 

So you think it worked for a couple of days or so and then just died? I guess I'll try that as a last resort.
My System SpecsSystem Spec
Reply

 Wireless Connection issue




Thread Tools




Similar help and support threads
Thread Forum
Wireless connection issue
I'm trying to rack down an issue with my wireless connection. I'm using a new Actiontec C1000A DSL Dual band modem supplied by (Centurylink)Wireless N VDSL2 Modem Router - C1000A for CenturyLink and my internet connection speed shows initially at 144mbps within Windows Network status under (Network...
Network & Sharing
Odd Wireless Connection issue
Hey I am new to this forum and only really signed up to see if someone can figure this out. My router is upstairs and when the computer (not a laptop) is beside it the wireless recognizes my network and works just fine. When I take the computer downstairs to hook it up to my big TV as a...
Network & Sharing
wireless connection issue
Hi, My laptop got "configured" at University, and now wireless does not work with IE or firefox. Wired connection ok. current ipconfig below: Tired a heap of fixes, none so far work- any ideas please? Windows IP Configuration Host Name . . . . . . . . . . . . : NicCoveney-PC Primary Dns...
Network & Sharing
Wireless connection issue
I am very frustrated with my computer right now. I am having very serious disconnecting issues with my wireless. I have searched and searched and tried practically every suggestion out there but it just doesn't seem to work. This is what is happening to me: I can connect to my router (just...
Network & Sharing
Wireless connection issue
Hi, I've Windows 7 Ultimate and up until this week I had no issue with wireless connection and it still works but here is the problem. For about a week everytime I log into my Windows, my wireless connection icon on the system tray shows with "X" but if I click on troubleshoot then after couple...
Network & Sharing
Another Wireless Connection issue thread
Hey all, I am having issues with my wireless adapter in Windows 7. It is a Linksys WRT54GS. I had no problems at all in Windows XP. I am on broadband and the router I am using is also the model number WRT54GS. It is currently running DD-WRT v24. Here's what the problems are: If I...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:21.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App