Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Stops connecting

01 Jan 2010   #1
Mitch656

Windows 7 Professional 64bit
 
 
Stops connecting

Windows 7 stops connecting to my wireless network automatically and it is check to do so.

I right click, to try and get to connect manually and it takes about 5mins coz its slow to respond.


I've have had better experience with Windows Vista so far than 7


My System SpecsSystem Spec
.

01 Jan 2010   #2
aem

Windows 7 Ultimate 64Bit
 
 

There could be a number of things that has triggered this. When has it started happenning?
My System SpecsSystem Spec
01 Jan 2010   #3
Mitch656

Windows 7 Professional 64bit
 
 

Quote   Quote: Originally Posted by aem View Post
There could be a number of things that has triggered this. When has it started happenning?

It starting Happening TONIGHT!

i woke it up from sleep and as usual it froze, so i restart PC and then it happen
My System SpecsSystem Spec
.


01 Jan 2010   #4
aem

Windows 7 Ultimate 64Bit
 
 

All i can think of, is some kind of interference or weak signal. Try and restart the router. You don't have internet issue when it does connect right? Maybe even try to see if there is a driver update for your WLAN card.
My System SpecsSystem Spec
01 Jan 2010   #5
computersplus

Windows 7 Ultimate 32 bit
 
 
Cordless Phones

Watch out for 2.4 GHz cordless phones if you have one right near your 2.4 GHz networking equipment it can cause interference when both land on the same channel like that.
My System SpecsSystem Spec
01 Jan 2010   #6
Mitch656

Windows 7 Professional 64bit
 
 

i think i fixed it by doing system restore
My System SpecsSystem Spec
01 Jan 2010   #7
aem

Windows 7 Ultimate 64Bit
 
 

Quote   Quote: Originally Posted by Mitch656 View Post
i think i fixed it by doing system restore
If the system restored fixed it, must have been some changes you've made..or Windows update.
My System SpecsSystem Spec
Reply

 Stops connecting




Thread Tools





Similar help and support threads
Thread Forum
Connecting to Wireless Router keeps connecting and disconnecting
Hello Guys, I am having trouble with my wireless connection. It was working fine till a couple of days back and then started acting up. Let me explain the problem in detail. System connects to the router. It shows full signal. After 10-15 seconds the wireless gets disconnected. After that the...
Network & Sharing
Outlook 2010 stops and says it needs to reboot or stops responding
I have been dealing with this issue for months and had to put it aside because of the flu and then some urgent hardware problems. I'm running Outlook 2010 with about 5 separate POP 3 accounts. I archive regularly and compact after archiving. After a lot of trouble cloning a new C drive to an...
Browsers & Mail
W7 Sp1 stops at 8%
I have W7 X86 Ultimate and when I was installimg SP1 the machin stops at Config 8%. I tried in safe mode to go "last working configuration-2 in order to get back to Windows but the screen after reeboot is still config service pack and stops at 8 %. How can I go back to Windows and start from...
Windows Updates & Activation
Stops Downloading
So, i got a new windows seven computer, its very fast compared to my old one, but everytime i try to download a large file (Maps for a certain game), in the middle of downloading, it stops. It doesnt freeze or crash it just stops downloading. This happens also when i try to download the maps using...
Network & Sharing
IE 8 new tab stops at connecting
Hi Guys, I bought a new Sony Viao laptop for my dad. It has the following : - Intel core i5 - Windows 7 Pro - 4 GB RAM - Nvidia GPU Today while surfing I figured that when I open a link in new tab, IE 8 new tab says connecting... and nothing happens. I tried to fix it by resetting IE 8...
Browsers & Mail
[Help]Pc stops after 2m..
Hey, i got a laptop Insys Gameforce HD with W7 Build 7100, i was using msn and firefox and the blue screen just show up.. i started the pc again everthing was going ok.. but after 2m the pc freezed.. every time im using the pc after a while it just stops :/ any ideas? btw i wrote this with my psp
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:52.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App