Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Do my TCP settings look okay?


03 Jan 2010   #1

Windows 7 Home Premium 64-bit
 
 
Do my TCP settings look okay?

I have a Linksys Compact Wireless-G USB Adapter (Model No: WUSB54GC). I just want to make sure.




My System SpecsSystem Spec
.

03 Jan 2010   #2
aem

Windows 7 Ultimate 64Bit
 
 

What are you not sure about in particular? Are you having troubles with internet?
My System SpecsSystem Spec
03 Jan 2010   #3

Windows 7 Home Premium 64-bit
 
 

I just want to make sure that my internet settings are correct. My internet is okay, but I need to know if I need to adjust any of the settings above (or if they're fine the way they are).
My System SpecsSystem Spec
.


03 Jan 2010   #4
aem

Windows 7 Ultimate 64Bit
 
 

Here's mine if it helps. I am on the work LAN and it's secure so...


Attached Images
 
My System SpecsSystem Spec
03 Jan 2010   #5

Windows 7 Home Premium 64-bit
 
 

I'm on a wireless adapter. My broadband router is in the living room. I made some changes to my TCP yesterday. Not experiencing any problems, but wondering if I should reset the settings and have them go back to what they originally were.
My System SpecsSystem Spec
03 Jan 2010   #6
aem

Windows 7 Ultimate 64Bit
 
 

Were the changes made on the router or on your machine? either way, i would think if you know your ISP doman name, you can try and append this as your DNS suffix. Some companies might not use their public domain name as their DNS.
My System SpecsSystem Spec
03 Jan 2010   #7

Windows 7 Home Premium 64-bit
 
 

I made the changes on my computer (with the wireless adapter). I think I'm gonna reset the settings back, to assure myself that I'm not gonna have any problems later on haha. Thanks for helping!
My System SpecsSystem Spec
03 Jan 2010   #8
aem

Windows 7 Ultimate 64Bit
 
 

That' good that you test things on your machine, your router might not be as forgiving i wouldn't think . See how you go with reverting back the changes on your adapter.
My System SpecsSystem Spec
Reply

 Do my TCP settings look okay?




Thread Tools



Similar help and support threads for2: Do my TCP settings look okay?
Thread Forum
VM Settings Virtualization
Solved Windows 7 Regional Settings and Office 2010 Language Settings Microsoft Office
Solved NFS Run, settings for me? Gaming
Ram settings PC Custom Builds and Overclocking
GTA IV max settings Gaming
UAC settings System Security
Detailed User Settings- Prompt User Settings General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:55 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33