Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Realtek PCIe GBE Family Controller - Eratic Behaviour


04 Jan 2010   #1

Windows 7
 
 
Realtek PCIe GBE Family Controller - Eratic Behaviour

Windows 7 64bit - with latest updates
Running Install_Win7_7011_12212009 Version of Realtek Drivers.

Problem..

After install everything is fine but then after a re-boot I can get the network connection with a cable directly connected to a Belken Wireless Router but I do not get Internet access.

However if I dissable the card and then enable it it works fine? I have to do this after every reboot!!

It did work fine with Windows 7 on 32Bit - on an identical board (Biostar Tower l45)

Can anyone suggest a solution.


My System SpecsSystem Spec
.

Reply

 Realtek PCIe GBE Family Controller - Eratic Behaviour




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:55 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33