Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win7 Loosing internet connectivity after Reboot


08 Jan 2010   #31

Windows 7 Ultimate
 
 

no luck finding firmware ... back to square1

My System SpecsSystem Spec
.

08 Jan 2010   #32

Windows 7 Ultimate x86-64
 
 

Have you tried updating your NIC drivers? Use the guide in my sig.
My System SpecsSystem Spec
09 Jan 2010   #33
aem

Windows 7 Ultimate 64Bit
 
 

Quote   Quote: Originally Posted by awjm View Post
Quote   Quote: Originally Posted by aem View Post
From that it looks like you are missing the default gateway.

Usually it should be the first Ip of the network, so try 192.168.1.1.
Can you explain in detail, not sure what you saying i must do..
I'm not sure how to manually put in the default gateway. Since you are directly connected to the modem, and it's set to auto config DHCP, the gateway detail is and should be given by your ISP. If you connected your router to your modem, and then have all machines going through the router, than the router's IP address becomes the default gateway for your network. I don't know if this is something your ISP should be helping you with. Are they the one who provided and configured your modem?
My System SpecsSystem Spec
.


25 Jan 2010   #34

Windows 7 Ultimate
 
 

Found the pesky problem, Adobe Photoshop installs some Apple service called bounjor, which is basically a network connection and such shows up as unidentified network ...

To fix ...
Run MsConfig

Under the Services tab uncheck the service called "##Id_String1.6844[... and then a bunch of numbers]" by Apple

Reboot and problem solved
My System SpecsSystem Spec
29 Jan 2010   #35

windows 7
 
 

Quote   Quote: Originally Posted by awjm View Post
Found the pesky problem, Adobe Photoshop installs some Apple service called bounjor, which is basically a network connection and such shows up as unidentified network ...

To fix ...
Run MsConfig

Under the Services tab uncheck the service called "##Id_String1.6844[... and then a bunch of numbers]" by Apple

Reboot and problem solved
WOW!!! Thanks!!!

I've been looking everywhere for a solution (I have the same problem), and I've read about a bunch of different suggestions on how to "maybe" fix the issue, but your solution was the only one I actually tried...AND IT REALLY WORKS!!!
My System SpecsSystem Spec
29 Jan 2010   #36

Windows 7 Ultimate
 
 

Kool no problem, i had this problem for months and tried everything, was about to get a new modem... Now that you disabled the service you can do this to get Bonjour off you pc for good ...

1. Navigate to C:\Program Files\Bonjour
2. Rename the mdnsNSP.dll file in that folder to mdnsNSP.old
3. Restart your computer
4. Delete the Program Files\Bonjour folder
My System SpecsSystem Spec
14 Mar 2010   #37

Windows 7
 
 

Quote   Quote: Originally Posted by awjm View Post
Found the pesky problem, Adobe Photoshop installs some Apple service called bounjor, which is basically a network connection and such shows up as unidentified network ...

To fix ...
Run MsConfig

Under the Services tab uncheck the service called "##Id_String1.6844[... and then a bunch of numbers]" by Apple

Reboot and problem solved
Thank the heavens for your MacGyver like problem solving skills. This problem was pissing me off to the highest degree and on a new system build no less.
We must find a way to make your post stand out on Google searches. Some of the solutions out there are simply insane.
My System SpecsSystem Spec
16 Mar 2010   #38

Windows Seven 64bit
 
 

This sounds like the problem that's been driving me mental since I installed Windows 7. I must try this out.
Thanks awjm.
My System SpecsSystem Spec
17 Mar 2010   #39

Windows 7 Ultimate
 
 

Yeah . mods can maybe sticky it or add it to the guides...
My System SpecsSystem Spec
Reply

 Win7 Loosing internet connectivity after Reboot




Thread Tools



Similar help and support threads for2: Win7 Loosing internet connectivity after Reboot
Thread Forum
Network connectivity but no internet after reboot Network & Sharing
Internet connectivity problem, affects wired internet but not wireless Network & Sharing
Win7 x64- Multiple startup BSODs (1, reboot, then another, reboot...) BSOD Help and Support
loosing internet connection 3-5 mins after starting system. Network & Sharing
No Internet connectivity... Network & Sharing
Loosing internet connection... Help Network & Sharing
How to reinstall Win7 without loosing settings? Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:49 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33