Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win7 Loosing internet connectivity after Reboot

05 Jan 2010   #1
awjm

Windows 7 Ultimate
 
 
Win7 Loosing internet connectivity after Reboot

Linksys Wifi router Died, so i am now connecting to the internet Directly from my speedtouch ADSL modem, on every reboot i loose internet connectivity.

It's basically connected to my home network and it's also connected to an unidentified network, to fix i have to disable and re-enable the network card..

Any body else experience this ?


My System SpecsSystem Spec
.

05 Jan 2010   #2
aem

Windows 7 Ultimate 64Bit
 
 

Hi awjm, can you give us more details of the issue, pls screenshot your Network and Sharing page. This will help greatly.
My System SpecsSystem Spec
05 Jan 2010   #3
awjm

Windows 7 Ultimate
 
 

Screen cap of Network Sharing Center .......

My System SpecsSystem Spec
.


05 Jan 2010   #4
aem

Windows 7 Ultimate 64Bit
 
 

Ok this is weird, you have TWO Local Area connections. Usually if there is a second connection, it should say Local Area Connection 2.

In your Adapter Settings, can you see if you can disable the one which has Unidentified network?
My System SpecsSystem Spec
05 Jan 2010   #5
awjm

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by aem View Post
Ok this is weird, you have TWO Local Area connections. Usually if there is a second connection, it should say Local Area Connection 2.

In your Adapter Settings, can you see if you can disable the one which has Unidentified network?
Where in settings would i disable that ??

I only see, Local and Wireless .. i'm going to disable the wireless and see...
My System SpecsSystem Spec
05 Jan 2010   #6
grimreaper

Windows 7 Ultimate X64
 
 

wow i dont think ive ever seen that before
go to
control panel>network and internet>network and sharing center look over at left and click manage networks (or wireless if applicable) remove both of them and reboot.
configure the net correctly now.
My System SpecsSystem Spec
05 Jan 2010   #7
aem

Windows 7 Ultimate 64Bit
 
 

Quote   Quote: Originally Posted by grimreaper View Post
wow i dont think ive ever seen that before
go to
control panel>network and internet>network and sharing center look over at left and click manage networks (or wireless if applicable) remove both of them and reboot.
configure the net correctly now.
Not both, just the one with Unidentified network associated with it.

And pls try disabled first.
My System SpecsSystem Spec
05 Jan 2010   #8
awjm

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by grimreaper View Post
wow i dont think ive ever seen that before
go to
control panel>network and internet>network and sharing center look over at left and click manage networks (or wireless if applicable) remove both of them and reboot.
configure the net correctly now.
i only see manage wireless ... when i click i dont see anything

And this unidentified network seems to be associated with the main local connection, just puzzleing how the problem is fixed when i disable and re-enable it .. but comes back on reboot
My System SpecsSystem Spec
05 Jan 2010   #9
aem

Windows 7 Ultimate 64Bit
 
 

Click in Change adapter Settings.

The unindentified network can mean a few things. Can you screenshot what you see in the Change adapter setting page?

The connection is a LAN/ethernet port not wireless.

If they are indeed two same LAN (ie Local Area Connection X 2), you may have a conflict, disabling one might allow u to troubshoot further the other.
My System SpecsSystem Spec
05 Jan 2010   #10
awjm

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by aem View Post
Click in Change adapter Settings.

The unindentified network can mean a few things. Can you screenshot what you see in the Change adapter setting page?

The connection is a LAN/ethernet port not wireless.

If they are indeed two same LAN (ie Local Area Connection X 2), you may have a conflict, disabling one might allow u to troubshoot further the other.
My System SpecsSystem Spec
Reply

 Win7 Loosing internet connectivity after Reboot




Thread Tools





Similar help and support threads
Thread Forum
Randomly loosing power to all USB ports than forced to reboot.
This is going on since about 2 months now. A wrong mouse move and everything stops. All USB ports loose power. I am web developer and frequently working with js, so my first thought was acceleration , or combo between Skype and Adobe Suite. Wrong. Changed wireless mouse many time. Changed...
Hardware & Devices
Network connectivity but no internet after reboot
Looking for some help. I'm running 7 Home Premium 64bit on an HP box we got about a month ago. Lately, when I restart the system, I can't get any internet connection. I can access shares on my home network, so the nic is working and I'm getting an ip address from my router. If I disable and...
Network & Sharing
Internet connectivity problem, affects wired internet but not wireless
I am having Internet connectivity issues that only affect my computer and only affect it when I'm using a wired connection as opposed to a wireless connection. I would just use the wireless except that it's too weak here at my house especially in the room where I'm working and thus it's slow...
Network & Sharing
loosing internet connection 3-5 mins after starting system.
Hi, About 3 to 5 minutes after starting my system I loose internet connection. I click on the wireless signal bar in the task tray and disconnect and reconnect to the internet and from then on it works fine! I'm using the linksys wusb600n wireless adapter and have the latest 64 bit drivers for...
Network & Sharing
Loosing internet connection... Help
I have been using Windows 7 on a new hard drive for around 2 months now on my PC and have had no problem with connecting to the internet. I am using a netgear DGN2000 ADSL2 + modem router and like i say i have had no problem with the internet then suddenly i would be on the internet then connection...
Network & Sharing
How to reinstall Win7 without loosing settings?
My Vaio Laptop after running Ashampoo Maic Defrag, wont start, repri option on win 7 install CD wont work, cant find a problem, so I figure taht like with XP you can reinstall the system but I can not find a way to do it without lossing all my settings, any ideas ? a bad way to start the year,...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:58.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App