Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: No wireless adapter found after installation

06 Jan 2010   #1

Windows 7 Professional 64 Bit
 
 
No wireless adapter found after installation

Hi, after I first installed Windows 7 to my computer, I was left with only the ability to connect to the internet via Ethernet cable. I've been looking online for wireless adapters or other means to fix this problem, but to no avail. Any help is appreciated, thanks!

My System SpecsSystem Spec
06 Jan 2010   #2

Microsoft Community Contributor Award Recipient

Windows 7 Ult, Windows 8.1 Pro,
 
 

This page at the Dell support site shows Windows 7 64 bit support for your Dell Studio 1737. Installing the NIC drivers for Windows 7 should get you going again. Drivers & Downloads

It doesn't show support for Win 7 32 bit only 64 bit but the Dell advisor says that the Vista drivers should also work.

You might also try Windows Update center to see if they have some updates for you. You can get there using the wired connection.

Going into Device Manager may show a yellow ! at the Network Adaptor, you can try updating from there also by right clicking and choosing update driver.
My System SpecsSystem Spec
06 Jan 2010   #3

 

Device Manager shows "no" wireless adapter at all? or is it red x'd or disabled?
My System SpecsSystem Spec
.


07 Jan 2010   #4

Windows 7 Professional 64 Bit
 
 

I doesn't show any kind of wireless adapter. It's not even under my ipconfig list; all I have is an ethernet adapter listed.
My System SpecsSystem Spec
07 Jan 2010   #5

 

Wifi enabled via hotkey? example : Fn+F2 for dell systems?
My System SpecsSystem Spec
07 Jan 2010   #6

Windows 7 Professional 64 Bit
 
 

@chev65: I've tried doing exactly what you have said, but each time it ends in failure: http://i912.photobucket.com/albums/a...lationFail.png

I also tried updating drivers, but under network adapters all that is shown is my ethernet connection and my WiMAX driver that, for some reason, installed correctly. There is a "Network Controller" under Other devices that shows a little yellow exclamation point next to it, but when I try updating that, it also ends in failure:
http://i912.photobucket.com/albums/a...DriverFail.png

Thank you so far for your suggestions though.
My System SpecsSystem Spec
07 Jan 2010   #7

 

go to dell site, put your service tag into the drivers and downloads section. find the drivers for your network adapter and install them again.

Dell - Drivers and Downloads
My System SpecsSystem Spec
07 Jan 2010   #8

Windows 7 Professional 64 Bit
 
 

There's a switch on the side of my computer that turns my wireless on and off, but it is switched on. My wireless was working perfectly before I installed Windows 7 from Vista
My System SpecsSystem Spec
07 Jan 2010   #9

Windows 7 Professional 64 Bit
 
 

I've done that a few times, but no successful attempts. The result is what you see in the pictures above.
My System SpecsSystem Spec
07 Jan 2010   #10

Windows 7 Professional 64 Bit
 
 

I had to do a custom installation if that helps any.
My System SpecsSystem Spec
Reply

 No wireless adapter found after installation





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:24 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33