Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Same Old Wireless Issue!

07 Jan 2010   #1
Blackout

Windows 7
 
 
Same Old Wireless Issue!

I know a lot of people are having this same problem, but I just can't seem to fix it. I searched old threads, but nothing has worked.

I just bought a new ASUS U50A laptop, which has Windows 7 and an Atheros ar8131 LAN driver. I have a 2Wire router with WEP encryption. All my other notebooks have no problem with it because they have Vista.

I have tried installing both the Vista and XP x64 drivers, but that didn't help. Whenever I try connecting to my wireless network, the system keeps suggesting there is a security code mismatch although the code works with all the other computers.

I could try WPA, but I'm not sure my router has that option. Plus I don't want to fiddle with the network because all the computers are working on it just fine except this one.


My System SpecsSystem Spec
.
07 Jan 2010   #2
zay

Windows 7 Ultimate
 
 

I would recommend trying it without any encryption and go from there. Just for giggles, are you sure you are using the correct code. (it is possible you might be trying to enter an old code you had). To be sure, disconnect one that is already, the reconnect it, by entering the code you think it is supposed to be. Another thing might be to go to the manufacture's website for the router, and see if there is a firmware upgrade. A word of advice, try your best not to use wep for encryption, too easy to crack. Upgrade to wpa/psk, that will give you a chance to create a new personal password that you give the router yourself.
My System SpecsSystem Spec
07 Jan 2010   #3
aem

Windows 7 Ultimate 64Bit
 
 

Hi Blackout, it's important to know if your ASUS lapop's wireless adapter is compatible with with the security you have set on your router.

If you are sured that your wireless network is broadcasting with a WEP, and you set W7 to WEP, AND absolutely sure that the password is good, then it sounded alot like you might have a compatibility issue with the laptop's adapter. You really need to find this out. Changing your router's wireless setting to WPA is not that hard, try it.

Just last night i had issue with my eeepc, and it turns out that it was not compatible with WPA.
My System SpecsSystem Spec
.

07 Jan 2010   #4
Blackout

Windows 7
 
 

OK, I got it working. I just switched to WPA-PSK and it worked like a charm. The switch from WEP to WPA-PSK was super, super easy, which surprised me TBH.

Thanks for the replies!
My System SpecsSystem Spec
07 Jan 2010   #5
aem

Windows 7 Ultimate 64Bit
 
 

Wow, i think we have discovered something about w7 and WPA, or maybe that peeps are not setting up WPA with WPA, WEP with WEP etc.
My System SpecsSystem Spec
07 Jan 2010   #6
zay

Windows 7 Ultimate
 
 

Glad you got it working, please don't forget to give reps to whomever you see fit.
My System SpecsSystem Spec
Reply

 Same Old Wireless Issue!




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Odd W7 Wireless issue..
So I recently moved from a wired connection (10Mb/s+) to a wireless connection. This wouldn't seem to be an issue, as my dad's mac laptop connects from my room with 10,XXX+ kb/s. But! My computer will not exceed ~300 Kb/s down, although it gets ~4.1 ***Mb/s*** up. ...
Network & Sharing
wireless issue
i having some random dcs of no internet access after i upgraded my dell inspiron 1525 from vista to 7 and my wireless signal normally at 2 bars only not at 4 or 5 i thot it could be my router (netgear WGR614v7 ) but im the only one having this problem at home on the wifi im leading upon the...
Network & Sharing
Wireless issue
Hi there, i am having some weird problems with my wireless on W7, i use a wireless usb pen and everything was working fine, yesterday i unplugged the wireless pen and i plugged it back and for my surprise the wireless wasn't working, i've reinstalled her software. The computer detects the pen...
Network & Sharing
Wireless Mouse issue
The mouse is a Microsoft wireless laptop, 3000 model. Works great. Great that is, until I hooked up external laptop speakers. They obviously plug into the green jack, but now the wireless mouse just drags s-l-o-w-l-y across screen. Unplug speakers, and mouse works great. Is there a fix for...
Hardware & Devices
Wireless PCI Driver Issue
Hey everyone, I've just recently installed Windows 7 on my desktop PC, upgrading from XP and most of the things had ran smoothly, accept for my network driver. The network won't recognize my internet signal, and because of this i cant update anything directly from my PC. My wireless card...
Drivers
Odd Wireless Issue
I did search through this forum, but did not see anything similar to my problem. I installed Windows 7 on an older laptop that has a Linksys PCMCIA (WPC54G) card adapter. Windows Update found the correct driver and it installed fine. I can find my wireless network and it will show signal...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App