Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: VPN Connection Problems

07 Jan 2010   #1
LeeB

Window 7
 
 
VPN Connection Problems

Hello All,

I am trying to setup an outgoing VPN. When I try to connect I get the following message

"Your account does not have permission to use this connection. Usually, this is because you are logged in as Guest"
"error 5: Access Denied"

My user account is setup as an Administrator.

Cant find a way to resolve. Any idea how to correct. My VPN connection works on Vista.

Thanks,

Lee


My System SpecsSystem Spec
.

22 Jan 2010   #2
LeeB

Window 7
 
 

Since I first posted this two weeks ago, I have narrowed the problem down a little. If I set windows 7 to be used as workgroup login accounts, VPN works. But when I setup my windows 7 login accounts to join a domain, I then can not make any vpn connections work. I can't even find them once they are created. In Win 7 when you click on the network connection icon in the system tray it won't show any vpn conntections.

May be with this additional information soneone might be able to help me correct my VPN problem.

Thanks,

Lee
My System SpecsSystem Spec
02 Apr 2010   #3
Fiddes

Windows 7
 
 

I had the same issue, adding a WIN7 PRO machine to a 2003 domain.

It works if you turn UAC off.

I am unsure if this problem would occur in a 2008 domain with the proper GPO applied.

I am looking into this further, but as with most things that do not work on Win7 turning UAC is always the starting point.
My System SpecsSystem Spec
.


02 Apr 2010   #4
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by LeeB View Post
Hello All,

I am trying to setup an outgoing VPN. When I try to connect I get the following message

"Your account does not have permission to use this connection. Usually, this is because you are logged in as Guest"
"error 5: Access Denied"

My user account is setup as an Administrator.

Cant find a way to resolve. Any idea how to correct. My VPN connection works on Vista.

Thanks,

Lee
This VPN set up procedure might help.
[How To] Set Up A VPN Connection in Windows 7 | Windows 7 hacker
My System SpecsSystem Spec
Reply

 VPN Connection Problems




Thread Tools





Similar help and support threads
Thread Forum
Connection problems
I'm having trouble staying on line. The problem started a couple of days ago. I connect with a broadband dongle. Sometimes it's disconnecting me after a couple of minutes - other times I'm OK for a couple of hours. No problem getting back on-line - only takes a minute, but it's damned...
Network & Sharing
Connection problems
I have been having problems with my mobile broadband connection for some time and have ran out of ideas on what it can be.I am currently using three network and use a huawei ZTE dongle.I dont use the three connection screen to connect to the internet as it takes so long its amazing so i use the...
Network & Sharing
Connection problems
hey guys, I am a new member here...I gotta admit, I find this web TRULY USEFUL :) I am running Win7 coz my Compaq didn't let me install XP :( Currently I have 2 problems with my Win7 and I make 2 threads for them. First is about connection. It seems that I have a prob with ad-hoc network (comp to...
Network & Sharing
Connection problems
Well the problem is that i can not connect to an internet. It says there is no connection available... When i try to detect what is the problem: Windows network diagnostics Thw ''Local area connection'' is experiencing driver or hardwer related problems.. Problems found: The ''Local area...
Network & Sharing
Connection Problems
I recently upgraded to 7 from Vista, and ever since I've had internet connection problems nonstop. My system specs are: System Manufacturer/Model Number: HP-Pavilion/KT372AA-A2L a6518f OS: Windows 7 Home Premuim (student upgrade from Vista Home Premuim) CPU: AMD Athlon(tm) 64 X2 Dual Core...
Network & Sharing
Yay more connection problems
I can't work this one out. I randomly lose connection, the little wifi icon is still there with 2 out of the 5 bars, but i have no connection and the little widget thing says i dont. I had a tinker with the device manager and found that the problem was the (wpn111) driver was already loaded and...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:32.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App