Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: HELP w/ Nforce ethernet..


08 Jan 2010   #1

win 7
 
 
HELP w/ Nforce ethernet..

nvidia nforce 10/100 ethernet

ive tried the vista 64bit drivers, microsoft drivers etc etc

theres no RSS option on my ethernet either to disable


im sick of this, the problem just started whats a working NIC card that wont have 9million problems with it via Windows 7


My System SpecsSystem Spec
.

09 Jan 2010   #2

win 7
 
 

disabled the RSS thru cmd prompt still having problems.. chipset is nvidia 6150se and its onboard ethernet

someone please help!!

should i just buy a new pci ethernet card??

i had an old v5 lne100tx linksys but cant get any 64 bit drivers for it
My System SpecsSystem Spec
12 Jan 2010   #3

win 7
 
 

ok i found the problem... im wired through a router.

when i turn on my other pc which is running Win XP the connection has problems anyone know of a fix????
My System SpecsSystem Spec
.


13 Jan 2010   #4
aem

Windows 7 Ultimate 64Bit
 
 

hi critical3, so all machines are connected to this router? I'm nor sure what issue you have with this card, is it no internet??
My System SpecsSystem Spec
Reply

 HELP w/ Nforce ethernet..




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:20 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33