Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet Connection


09 Jan 2010   #1

Windows 7 Home Premium 64 Bit
 
 
Internet Connection

I am running through a Belkin Wireless G Router (2.4 Ghz-802.11g) and then a broadband modem provided by my ISP (Charter). Everytime my PC "sleeps" (Windows 7 Home - Inspirion 530S - 4GB - 64 Bit) it cant find the internet connection and I have to restart the computer. Even then it may or may not work. At that point I unplug both the modem and router, wait afew minutes and plug them back in. Then it takes a bit for the connection to be found. Any suggestions on what could be causing this? I used to run Vista Home Premium and it would do the same thing.

My System SpecsSystem Spec
.

09 Jan 2010   #2

Windows 7 Ultimate 32 bit
 
 
Connection

in network and sharing go to adapter properties advanced tab and turn off power saving for the adapter itself
My System SpecsSystem Spec
09 Jan 2010   #3

Windows XP - Now Windows 7 Home Premium (64-bit).
 
 

Are you using the belkin client (wireless) software? Would it be worthwhile letting Windows Zero Configuration manage your setup?
My System SpecsSystem Spec
.


09 Jan 2010   #4

Windows 7 Home Premium 64 Bit
 
 

I went to the "change adapter settings" and clicked on my broadband connection. No advanced tab.
My System SpecsSystem Spec
09 Jan 2010   #5

Windows 7 Home Premium 64 Bit
 
 

Hey manhunter...

I have no software set up for the Belkin router. I just go through their website for all of the set up stuff.
My System SpecsSystem Spec
09 Jan 2010   #6

Windows XP - Now Windows 7 Home Premium (64-bit).
 
 

OK, so WZC is managing your wireless setup. That's what was I was trying to to verify
My System SpecsSystem Spec
09 Jan 2010   #7

Windows 7 Ultimate 32 bit
 
 
LAN

go to "network and sharing" on the left panel click on "change adapter settings" right click on "Local Area Network Connection" go to properties then click on configure and them "Power Management" uncheck allow the computer to turn off this device to save power
My System SpecsSystem Spec
09 Jan 2010   #8

Windows 7 Ultimate 32 bit
 
 
Connection

Quote   Quote: Originally Posted by manhunter2826 View Post
OK, so WZC is managing your wireless setup. That's what was I was trying to to verify
I think he is using LAN cable connection to Router no mention of wireless connection just wireless router
My System SpecsSystem Spec
09 Jan 2010   #9

Windows 7 Home Premium 64 Bit
 
 

Ok. I did that. I will check it later when I get home and see if it works. Thank you very much for the help. I will post if it works or not.

And yes, I am connected using a LAN cable. Sorry i forgot to mention that.
My System SpecsSystem Spec
09 Jan 2010   #10

Windows XP - Now Windows 7 Home Premium (64-bit).
 
 

Quote   Quote: Originally Posted by computersplus View Post
Quote   Quote: Originally Posted by manhunter2826 View Post
OK, so WZC is managing your wireless setup. That's what was I was trying to to verify
I think he is using LAN cable connection to Router no mention of wireless connection just wireless router
OK, apologies
My System SpecsSystem Spec
Reply

 Internet Connection




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:00 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33