Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet Connection not recognized


15 Jan 2010   #11

Windows7 Ultimate 64bit
 
 

vileguy, I've had such problem once with my setup too... The culprit was my WRT54G, it's memory is all clogged up by the DNS records from my bittorrent client's connections, memory full, it can't add a new address to it's memory, results a 404 not found... After I update the firmware, that issue went away (the update does state about memory management). While you're at it, try this... when your connection seem to be unavailable, stop everything, ping to 208.77.188.193 (it's IANA — Internet Assigned Numbers Authority), if it does reply then your router is indeed still connected... next you test by typing this command in command prompt "nslookup www.iana.org", see if it resolve the hostname to IP, if it fails then maybe your router's memory is all clogged up, it needs sometime to clear it's memory of unused connections. zzz2496

My System SpecsSystem Spec
.

13 Feb 2010   #12

Windows 7 64 bit
 
 

Well it had been a while since it happened but it did. I have new internet service (comcast, formerly had earthlink). Now I have a really hard time capping my download/upload unless I try. Well my issue occured, I was talking on vent while I did this ping and my friend next to me was playing a game over the internet without any problem. I'm on wireless and he wired but I've had the problem with both, it's windows or my lan drivers not the router. Here's what the ping showed:

Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Vile>ping 208.77.188.193

Pinging 208.77.188.193 with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 208.77.188.193:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

C:\Users\Vile>

So yea no idea why this happens but nobody has given me any advice in the right direction so it's prob my network drivers, yay laptops...
My System SpecsSystem Spec
Reply

 Internet Connection not recognized




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:33 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33