Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Not connecting to Wireless network HELP!

13 Jan 2010   #31

Win 7
 
 

Thanks both, and I posted the question in gaming too.

Chev, I said in the previous post that i have indeed bought a new Wireless card, well dongle, and disabled the wireless card, I will try restarting the router, although the problem is only on my PC? Everything else runs fine. Thanks for the other advice i'll give it a go, it just seems like my internet is so incredibly slow on the PC and i'm having to reply to everything on my laptop. The internet is running pretty darn slow also, not really sure whats up!


My System SpecsSystem Spec
.

13 Jan 2010   #32

Windows 7 Ult, Windows 8.1 Pro,
 
 

Probably just something simple like a bad install of download of the driver,hard to say for sure. If it stays slow try clearing the cmos on the problem PC which sometimes helps with eithernet problems.
My System SpecsSystem Spec
13 Jan 2010   #33

Win 7
 
 

The cmos?
My System SpecsSystem Spec
.


13 Jan 2010   #34

Win 7
 
 

http://www.speedtest.net/result/681589957.png

Here's results from my laptop.

And I would copy and paste the results from my PC but i can't, so here are the written results:

Desktop Results -

Download : 1.30mbp/s
Upload 0.02mbp/s
Ping : 1002ms.


Laptop Results -

Download 1.85mbp/s
Upload : 0.04mbp/s
Ping : 93ms.

Both the laptop and the PC are right next to each other.

As you can see some serious differences.
My System SpecsSystem Spec
13 Jan 2010   #35

Windows 7 Ult, Windows 8.1 Pro,
 
 

My System SpecsSystem Spec
13 Jan 2010   #36

windows 7
 
 
since installing windows 7 cant access internet wireles

need help big time!
just updated my sony vaio from vista to Win 7 and cant access the internet wirelessly!
can access via ethernet cable no probs!
my driver is a intel (R) 5100 AGN, have updated it via intel website.
spoken to my isp and they guided me through changing my DNS numbers manually, which worked for ten minutes, then they reverted back to auto mode by thereselves.
Have changed my security settings from WPA to WPA 2 to try this as read somewhere on web that this may work , but to no avail.

my wireless connection is looks fine between router and and lap top but no internet connection exists.

any help would appreciated! desperate.
My System SpecsSystem Spec
13 Jan 2010   #37

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by andy t View Post
need help big time!
just updated my sony vaio from vista to Win 7 and cant access the internet wirelessly!
can access via ethernet cable no probs!
my driver is a intel (R) 5100 AGN, have updated it via intel website.
spoken to my isp and they guided me through changing my DNS numbers manually, which worked for ten minutes, then they reverted back to auto mode by thereselves.
Have changed my security settings from WPA to WPA 2 to try this as read somewhere on web that this may work , but to no avail.

my wireless connection is looks fine between router and and lap top but no internet connection exists.

any help would appreciated! desperate.
Would you mind starting your own post for this problem please.
My System SpecsSystem Spec
13 Jan 2010   #38

Windows 7 Ult, Windows 8.1 Pro,
 
 

Well I mentioned earlier about antenna postions making a difference. You are probably going nearly out of range but one more block like a wall or body is enough to slow the connection way down. The ping sure changed when you did that and the speeds were better also so the antenna position seems to be important here.

You might try to move the router around, higher or lower maybe and see if anything changes.
My System SpecsSystem Spec
13 Jan 2010   #39

Win 7
 
 

I also downloaded directx 10 at the same time, and the results instantly improved, i'll see how WoW goes now. So far looking good!
My System SpecsSystem Spec
13 Jan 2010   #40

Windows 7 Ult, Windows 8.1 Pro,
 
 

Well DX10 is usually required for most newer games to run correctly although I'm not sure how it would effect the wireless connection. You will usually get prompts to install DX10 when your installing the game I would think.
My System SpecsSystem Spec
Reply

 Windows 7 Not connecting to Wireless network HELP!




Thread Tools



Similar help and support threads for2: Windows 7 Not connecting to Wireless network HELP!
Thread Forum
Not connecting to wireless network Network & Sharing
PC not automatically connecting to wireless network Network & Sharing
Connecting to a second wireless network Network & Sharing
Help connecting to new wireless network Network & Sharing
Connecting to wireless network Network & Sharing
help connecting to wireless network! Network & Sharing
Connecting to Wireless Network on Domain Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:22 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33