Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Weird Internet Issues


15 Jan 2010   #1

Windows 7
 
 
Weird Internet Issues

Hey everyone!

I hope I am posting this in the right section.

So the situation is as follow. About 2 weeks ago I've installed Windows7 32 Ultimate and since then these weird problems started appearing with my connection. I have a quite strong connection, and before everything worked perfect.

Two things I immediately noticed when started surfing the internet was that my load times increased in a great deal, and that it randomly times out webpages. For first I did not think it's a windows 7 problem, but when I connected my laptop to the same connection it worked just fine while a minute later the desktop pc had some major issues with the same web pages I tried to access with my laptop.

I thought it might be some malfunction in the connection or my drivers, so I updated to latest Ethernet drivers and waited for a few days to run my tests again. And it was the same deal. It's interesting thou, that my downloads and uploads for files work just fine. I've also tried multiple browsers including internet explorer, mozilla, chrome, netscape and opera. Same deal.

It's also very annoying , that my latency in games increased in a great deal, from the previous 10-20, I get 100-300 pings. The latency is not constant thou. It drops down to 10-20, then pops up to like 150 for like 5 seconds, then back down, swapping up and down in like 5-10 seconds all the time. It also causes the same latency problems with my skype conversations as well.

I usually figure out all my problems, really, but this time I have no idea what's wrong.

Thanks for your time.

My System SpecsSystem Spec
.

15 Jan 2010   #2

Windows7 Ultimate 64bit
 
 

Hi DazeenLow,

Please fill in your System Specs so that others can see what we're dealing with...

Try pinging the access point for few minutes, see if the "time" fluctuates as far as your in-game latency. If so, then your connection from laptop to the access point (the one that provides your with Wifi access) is the one that's lagging, check drivers. If the ping time is normal over several minutes, then it's time to troubleshoot your broadband connection. This might have to involve your ISP's technical support...

zzz2496
My System SpecsSystem Spec
Reply

 Weird Internet Issues




Thread Tools



Similar help and support threads for2: Weird Internet Issues
Thread Forum
Weird sound issues with my m14x..!! Sound & Audio
Startup issues, weird freezing BSOD Help and Support
Weird boot issues Hardware & Devices
Weird RAID issues Hardware & Devices
Weird WMP / Media Center Issues Media Center
Weird Bluetooth issues on TS Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:55 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33