Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Wireless network connection

15 Jan 2010   #1

Windows 7 Home Premium 64-bit
Wireless network connection

I have two wireless networks: one an unencrypted 802.11b and the other an encrypted 802.11n. This brand new desktop employs a USB N wireless adapter.

I have never tried to access the unencrypted network from this computer. I have configured it to access automatically the encrypted network. The connection works fine EXCEPT...

Issue No. 1: It disconnects overnight and I have to launch this connection manually every morning. I will have connectivity to the internet but usually lose it after a short period. I then usually have to disconnect and reconnect it several times before it gains internet connectivity that sticks. That usually is then fine all day long.

Issue No. 2: My unencrypted network has shown up as "Native WIFI Default Profile." Occasionally the computer will spontaneously disconnect from the encrypted network and automatically connect to the unencrypted network (even though the latter is configured for manual connection). I REPEATEDLY (a) have unchecked all the "connect" boxes in its properties, but the box for "Connect even if the network is not broadcasting its name (SSID)" always rechecks itself, and (b) have moved it down in the pecking order under "Manage Wireless Networks" only to find it bounce back to the top, and (c) have clicked "Remove Network" only to have it reappear again later.

I should add that there is another desktop using XP sitting right next to the one that I am complaining about which automatically connects to the encrypted network with a constant internet connection and stays connected for days on end with no difficulty.


My System SpecsSystem Spec

15 Jan 2010   #2

Windows 7 Ultimate x64, Mint 9

Sounds like your Wireless drivers don't play nicely with Seven.

My System SpecsSystem Spec

 Wireless network connection

Thread Tools

Similar help and support threads
Thread Forum
Wireless Network Connection 5
I know its just a number but it is really annoying and it must be possible to solve it but when seeing what networks are available in the bottom right hand corner it says "Wireless Network Connection 4" The '4' being the annoying part, it occurred since I've been trying to update my drivers. I...
Network & Sharing
Wireless Network Connection..
I have a Dell inspiron 1750. I never had a problem with connection untill few days ago. I nevr installed anything or did any changes. All of a sudden i have no acces to the router/internet. I can see the access point with excellect signal, but when i try to connect to it it says unable to...
Network & Sharing
Wireless Network connection problem
Greetings! I'm here with some difficulties in connecting to my wireless network. I've formated my computer recently with a burned CD with operating system windows 7 (from uTorrent). After that, everything went wrong... The screen resolution is weird (windows and icons too big) and I can't fix it....
Network & Sharing
Problems with wireless network adapter and network connection driver
Hi, So recently I have removed a nasty zeroaccess rootkit virus(es) from my laptop. My Windows Firewall, Defender and Updates would not work (still won't), my browser kept redirecting to unrelated websites, and I was just overall having a TON of irritating issues. I installed MalwareBytes and...
Network & Sharing
Wireless network connection lost internet connection
Hi everyone, I work in an office where we have a main desktop computer which is connected to the internet via a Time Warner modem. The modem is connected by cable to a netgear wireless router, and up until today there have been no problems connecting to the internet from the laptops that use the...
Network & Sharing
Problem with Wireless network Connection
Hello All, I bought a Lenovo Thinkpad T410 with Windows 7 Professional on 64bit as OS like a week ago. I set up the wireless connection to my home network and it was working fine till last night... This morning I had a problem connecting to the same wireless network.. It found the...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:31.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App