Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: DNS Server is not responding


15 Jan 2010   #11

Windows 7 Ultimate x64
 
 

First thing is first... you should always be able to have access to your router.


On the back of the router will be a RESET button.

You might need a bobby pin/paperclip... hold it in for up to 30 seconds. or until the lights on the front start to indicate that it has been reset.


to get into a belkin router.. this is the ip address:

http://192.168.2.1

User: admin

Pass: *ships with no password*

I had a belkin and i looked up your router and that is what it wil be after the reset. I would definitly hard wire into your router until we can fully cofigure it correctly.

If you would like helop, i'll be more than happy to remote desktop with you
==================================================
= ADDING TO THIS.... =
==================================================

Here is the Firmware as well. This could help you get your router working with Windows 7 a little bit better. I am not sure of your version nor of the version on this page.... So, its a shot in the dark.... but it does have instructions on how to do it.

http://en-us-support.belkin.com/app/...etail/a_id/299

My System SpecsSystem Spec
.

15 Jan 2010   #12
aem

Windows 7 Ultimate 64Bit
 
 

Ok the details of your Ipconfig looks like it should work as you have all the important incredients showing correctly. Your tethering as well as your wireless connection. If you think the DNS is not correct, i'm not sure how you managed to get it, if you have set everything to auto-detect. Is that the case?

You said you don't have access to your router's control panel, how come? We might need to check if MAC cloing is enabled or disabled for your wireless adapter.
My System SpecsSystem Spec
15 Jan 2010   #13

Windows 7
 
 

Hmm oddly enough my internet has started working again I haven't done anything in the past few hours but it's started working so I'll see how long it lasts for now... Thanks fo ryour help everyone
My System SpecsSystem Spec
.


15 Jan 2010   #14
aem

Windows 7 Ultimate 64Bit
 
 

Well the ipconfig details looked correct so have faith .
My System SpecsSystem Spec
16 Jan 2010   #15

Windows 7
 
 

mmk so once again it isn't working and when it was I had slow internet again so I've decided to back up necessary data and reinstall Windows 7. Thanks again for the help
My System SpecsSystem Spec
16 Jan 2010   #16
aem

Windows 7 Ultimate 64Bit
 
 

Well if it's the router issue, re-installing windows might still not do it for u, only time will tell i suppose. E ither way, let us know of the outcome.
My System SpecsSystem Spec
16 Jan 2010   #17
zay

Windows 7 Ultimate
 
 

I think he needs to check the time to live in the router. Are you using ppoe like ATT or sbc, or are you using cable like comcast? if you are able to connect at one moment, then unable to connect at another moment, as I mentioned before, check the TTL in the router.
My System SpecsSystem Spec
16 Jan 2010   #18

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by zay View Post
I think he needs to check the time to live in the router. Are you using ppoe like ATT or sbc, or are you using cable like comcast? if you are able to connect at one moment, then unable to connect at another moment, as I mentioned before, check the TTL in the router.

I wrote how to reset the router a while ago, lets see how many more pages we got to go through before it gets done.

I know some people are scared to touch the hard ware but your going to need access to everything to make it work.

I think its the router myself...
My System SpecsSystem Spec
16 Jan 2010   #19

Windows 7
 
 

yeah i went to both the router and modem I tried unplugging the modem and i tried unplugging/ resetting the router. I talked to my grandpa (who controls the internet here) he said he'll update the firmware and whatnot tomorrow.
My System SpecsSystem Spec
18 Jan 2010   #20

Windows 7
 
 

mmk Thanks everyone I ended up having to reformat anyways since I had a filesystem error :P it works now though but wifi is still slow I might just leave that alone though
My System SpecsSystem Spec
Reply

 DNS Server is not responding




Thread Tools



Similar help and support threads for2: DNS Server is not responding
Thread Forum
Solved I get the DNS server not responding Network & Sharing
The DNS Server Isn't Responding Network & Sharing
Please help - DNS server is not responding Network & Sharing
Solved DNS Server not responding Network & Sharing
DNS Server Not Responding Network & Sharing
DNS Server Not Responding !!! Network & Sharing
DNS server not responding Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:46 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33