Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: DNS Server is not responding


15 Jan 2010   #1

Windows 7
 
 
DNS Server is not responding

hey everybody,

I've looked through these forums and other ones and have tried all the things I've found aside from doing anything to the router seeing as I don't have control over it. But, recently my internet got really slow so I tried to fix that but could only get it to work over ethernet. Now, however, my internet doesn't work for my laptop at all through both ethernet and WiFi. (I am currently connected through tethering on my G1) I've tried "ipconfig /flushdns" , deleting and reinstalling the drivers, disabling/ uninstalling AVG, virus scans, using openDNS, reboot. Nothing has worked so far and I'm not sure I want to go back to Linux and set up my drivers again.

If it helps here is my ipconfig /all
Code:
Windows IP Configuration

   Host Name . . . . . . . . . . . . : MyLaptop
   Primary Dns Suffix  . . . . . . . :
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No
   DNS Suffix Search List. . . . . . : haivanfamily.com

Wireless LAN adapter Wireless Network Connection 3:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter #
2
   Physical Address. . . . . . . . . : 06-1C-26-A6-1C-AE
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

   Connection-specific DNS Suffix  . : haivanfamily.com
   Description . . . . . . . . . . . : Atheros AR5007EG Wireless Network Adapter

   Physical Address. . . . . . . . . : 00-1C-26-A6-1C-AE
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::4162:bd67:18e5:6bb6%24(Preferred)
   IPv4 Address. . . . . . . . . . . : 192.168.1.2(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : Friday, January 15, 2010 3:15:48 PM
   Lease Expires . . . . . . . . . . : Saturday, January 16, 2010 3:37:05 PM
   Default Gateway . . . . . . . . . : 192.168.1.1
   DHCP Server . . . . . . . . . . . : 192.168.1.1
   DHCPv6 IAID . . . . . . . . . . . : 335551526
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-10-5B-4B-F5-00-1B-38-52-B6-1E

   DNS Servers . . . . . . . . . . . : 70.169.231.81
                                       68.4.16.30
                                       68.6.16.30
   NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection 3:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Remote NDIS based Internet Sharing Device

   Physical Address. . . . . . . . . : E2-7E-55-B0-C7-57
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::c470:67eb:5c80:33ca%15(Preferred)
   IPv4 Address. . . . . . . . . . . : 192.168.77.103(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : Friday, January 15, 2010 3:24:00 PM
   Lease Expires . . . . . . . . . . : Saturday, January 16, 2010 3:24:28 AM
   Default Gateway . . . . . . . . . : 192.168.77.254
   DHCP Server . . . . . . . . . . . : 192.168.77.254
   DHCPv6 IAID . . . . . . . . . . . : 528381963
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-10-5B-4B-F5-00-1B-38-52-B6-1E

   DNS Servers . . . . . . . . . . . : 192.168.77.254
   NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter VirtualBox Host-Only Network:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : VirtualBox Host-Only Ethernet Adapter
   Physical Address. . . . . . . . . : 08-00-27-00-CC-B0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::912e:acd0:981b:bb47%14(Preferred)
   Autoconfiguration IPv4 Address. . : 169.254.187.71(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.0.0
   Default Gateway . . . . . . . . . :
   DHCPv6 IAID . . . . . . . . . . . : 453509159
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-10-5B-4B-F5-00-1B-38-52-B6-1E

   DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
                                       fec0:0:0:ffff::2%1
                                       fec0:0:0:ffff::3%1
   NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{AE7E3936-7ABD-4F6F-B909-91C085DDC659}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{40B2FACB-B606-495B-8246-1B1C97C4D964}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.haivanfamily.com:

   Connection-specific DNS Suffix  . : haivanfamily.com
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::5efe:192.168.1.2%22(Preferred)
   Default Gateway . . . . . . . . . :
   DNS Servers . . . . . . . . . . . : 70.169.231.81
                                       68.4.16.30
                                       68.6.16.30
   NetBIOS over Tcpip. . . . . . . . : Disabled


My System SpecsSystem Spec
.

15 Jan 2010   #2

Windows 7
 
 

You mention you haven't done anything with your router, the routers can be problematic, make sure it is compatible (http://www.microsoft.com/windows/com...s/default.aspx) and follow this tutorial for set up (Setting up a wireless network).

Tara
Windows Outreach Team
My System SpecsSystem Spec
15 Jan 2010   #3

Windows 7
 
 

Yeah my router is listed on the compatibility list Compatibility List , I wasn't the one that setup the network but I'm pretty sure that it was created following similar guidelines using WEP-Encryption and what not.
My System SpecsSystem Spec
.


15 Jan 2010   #4

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by thelamacmdr View Post
Yeah my router is listed on the compatibility list Compatibility List , I wasn't the one that setup the network but I'm pretty sure that it was created following similar guidelines using WEP-Encryption and what not.

So if you didn't set this up, we definitly need to get the status on your network to see how it was set up, thats the important thing....


Can you post the IPCONFIG /all


then go into your router and we need for you to go to the status page and make a print screen image of that please and post it on here as well.
My System SpecsSystem Spec
15 Jan 2010   #5

Windows 7
 
 

that up there is my ipconfig /all maybe something was cut out? I'll double check it

hmm I don't have access to the router so i'll have to ask when they are available.
My System SpecsSystem Spec
15 Jan 2010   #6

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by thelamacmdr View Post
that up there is my ipconfig /all maybe something was cut out? I'll double check it

hmm I don't have access to the router so i'll have to ask when they are available.

no no your right...

I finally saw it...

I'd loose my head if it wasn't attached.


How is your network set up if you dont mind me asking? is it your network? if you ont have access to it, was it becuase o fthe password or you just dont know how to get into it?
My System SpecsSystem Spec
15 Jan 2010   #7
aem

Windows 7 Ultimate 64Bit
 
 

So your internet used to work fine till now? Have you made any changes to your system?

You said you tried to fix it cos it was slow. What did you do?
My System SpecsSystem Spec
15 Jan 2010   #8

Windows 7
 
 

To fix it I tried disabling autotuning, ipconfig /flushdns, replacing drivers with ones from OEM and using windows, nothing really worked so I gave up on that and switched to ethernet and used that until it suddenly stopped working. I have the WEP Key and I know how to get to the page but I don't have the username and password for it. As far as I know we have 2 routers in the house with the modem set up inside and connecting to one of the routers in our house.
My System SpecsSystem Spec
15 Jan 2010   #9

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by thelamacmdr View Post
To fix it I tried disabling autotuning, ipconfig /flushdns, replacing drivers with ones from OEM and using windows, nothing really worked so I gave up on that and switched to ethernet and used that until it suddenly stopped working. I have the WEP Key and I know how to get to the page but I don't have the username and password for it. As far as I know we have 2 routers in the house with the modem set up inside and connecting to one of the routers in our house.

well you are definitly connected to the router cuas your getting a valid dynamic ip address... 192.168.***.***

What is the make and model of your router? look underneath and make sure we have the correct Version number if there is one.
My System SpecsSystem Spec
15 Jan 2010   #10

Windows 7
 
 

I'm connected to a Belkin F5D7230-4 54g Router that has Version 100, and as a side note thanks to all that are helping me, running off the internet on my phone is frustrating for school work. (Also, other computers on the network CAN connect to the internet through the same router) - > Win XP
My System SpecsSystem Spec
Reply

 DNS Server is not responding




Thread Tools



Similar help and support threads for2: DNS Server is not responding
Thread Forum
Solved I get the DNS server not responding Network & Sharing
The DNS Server Isn't Responding Network & Sharing
Please help - DNS server is not responding Network & Sharing
Solved DNS Server not responding Network & Sharing
DNS Server Not Responding Network & Sharing
DNS Server Not Responding !!! Network & Sharing
DNS server not responding Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:10 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33