Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Slow internet speeds/downloads

19 Jan 2010   #1
StedyEd

Windows 7 Home Premium x64
 
 
Slow internet speeds/downloads

Hey,

First post here, i have been using forums quite a bit just browsing though to help my self with any problems i come across, but i have come to a dead end.

I have been running Windows 7 Home Premium since the 18th December first installation there was no problems every thing went fine.
Then last week i had to reinstall WoW as i was getting alot of BSOD "Memory Management" errors which i linked to the game as it was the only time i got it as has a couple of my friends.

When i came to reinstall WoW it wouldnt let me, kept arising with "installer has stopped working" every time, so i decided to format and start again wish a fresh install, seens as i didnt have much on pc to loose.

With he installation problem now fixed, i cannot get my internet to work, I have a Realtek RTL8168C(P)/8111C(P) ethernet adapter, it has the most recent driver (which i used on the first installation of windows).

Yet when i first load up the pc it works with the full 10mb (Virgin Media) connection i have, after about 5 mins of being online i notice a massive reduction in performance and run an isp speed test and this confirmed i was only running at 1.98mb connection....

I have tryed several of the ideas that are around disable IPv6 etc to no avail.

I have also ran the pc in safe mode with networking and i get the same results, 5 mins of full connection then a drop in line speed.

Does any one have any ideas as to what could be the cause of this?

Thanks in Advance

Ed

PC Spec;
AMD Athlon II X4 630
4GB Crucial 1330mhz
XFX 4870 512mb gp
Gigabyte GA-MA770T-UD3P


My System SpecsSystem Spec
.

19 Jan 2010   #2
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

The latest driver came out a few days after your first installation. Maybe this one is newer than the one you tried before. It's dated 12/22/10. version 7.011

Maybe try one of the alternate download sites. There are many complaints about the Realtek RTL8168 dropping connections with Windows 7, they all seem to point at the driver as the source of the problem. Maybe try one of the older Vista drivers.

It also might work if you just uninstall the old driver you have now and let Windows automatically install a new one. People have reported that to work for them.

Also make sure that the adaptor isn't going to sleep by checking in the Advanced Power Options control panel.

Realtek
My System SpecsSystem Spec
19 Jan 2010   #3
StedyEd

Windows 7 Home Premium x64
 
 

Hey, thanks for quick reply, downloaded the driver to no avail! As for the power settings i had already gone down that route previously, i did just double check though to make sure but its set as; to no go to sleep.

as for the common problems, i agree its what i have been reading on several other posts as well as other forums/blogs. I guess its just a case of waiting for some sort of fix to arise?

Cheers

Ed
My System SpecsSystem Spec
.


19 Jan 2010   #4
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Try the drivers for your board at the Gigabyte site, they might have something that works by now. Just click where it says drivers then choose the Op system. I would update the chipset drivers if you havn't already and the LAN drivers might help, they are older than the ones from Realtek but they may work better who knows.

http://www.gigabyte.us/Products/Moth...ProductID=3096
My System SpecsSystem Spec
19 Jan 2010   #5
StedyEd

Windows 7 Home Premium x64
 
 

yea, already have the latest mobo drivers and ive just tryed the Lan driver on their website and there is a slight improvement, im up to 3mb now but still slacking on what it should be pulling tbh.
My System SpecsSystem Spec
19 Jan 2010   #6
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Are you sure that Virgin Media isn't throttling your connection? Quite a few complaints about that with google search.

http://forums.multiplay.co.uk/genera...ore-throttling
My System SpecsSystem Spec
20 Jan 2010   #7
StedyEd

Windows 7 Home Premium x64
 
 

I'm not sure, because if i plug my virgin into my pc downstairs its running fine 10mb, then back into this one and it has the reduced performance. i shall give them a ring any way just to make sure there is nothing like that going on.
My System SpecsSystem Spec
20 Jan 2010   #8
rover3500

windows 7 Premium
 
 

Go to speedguide.net to make sure ur connection is configured ok with connection analyzer.
use tcpoptimize program to configure,is easy to use just click optimal
Can do a speed check from there after ur done.Lots of other help from this site if u want to look.
Let us know what happened
My System SpecsSystem Spec
20 Jan 2010   #9
grimreaper

Windows 7 Ultimate X64
 
 

Quote   Quote: Originally Posted by StedyEd View Post
I'm not sure, because if i plug my virgin into my pc downstairs its running fine 10mb, then back into this one and it has the reduced performance. i shall give them a ring any way just to make sure there is nothing like that going on.
Are you behind a router??
Did you configure your firewall to allow WoW good connections?
As for traffic shaping, that would be more for people downloading/uploading torrents, ISP's love to throttle those connections, not people playing Wow.
My System SpecsSystem Spec
Reply

 Slow internet speeds/downloads




Thread Tools





Similar help and support threads
Thread Forum
Downloads/Uploads speeds - what do they mean please?
I just did a test on Speedtest.net by Ookla - The Global Broadband Speed Test My results were .... Download 14.68Mbps and Upload 0.95Mbps Could someone please explain to know-nothimg me if that is good, bad or average please
Performance & Maintenance
Slow download speeds, Fast upload speeds. Other devices are fine.
My computer has extremely slow download speeds, upload speeds are fine. Ping is always at ~10-20ms. (to Google) The problem has nothing to do with, my ISP, my router, my type of connection. I know this for a fact. http://www.speedtest.net/result/3745496488.png I've tried multiple network...
Network & Sharing
Very slow internet speeds at home, but not at school on one laptop
Hello Everyone, I have a friend who's having issues with the speed of her net at home, on one particular laptop. She just purchased a new Asus laptop not too long ago and while she's at ODU her speeds are fine, when shes home it drops very low. She also has another laptop and desktop that are...
Network & Sharing
Fast internet, slow download speeds
Hi there. So today my friend and I, who live in the same country, was downloading this file. It was around 6GB, which is irrelevant, but yea. It was from the same site, we have the same internet, yet he was downloading with 2.6MB/s while I was downloading with 1.338MB/s and it stayed like that...
Network & Sharing
Problem With Wired Internet Connection Extremely Slow Speeds
It all started out a week ago with random times where my internet speed would drop drastically but after about 5 minutes it would go back to normal. Then about 5 days ago I couldn't connect to cable with my cable modem the activity light would just pop green over and over again. I used cycling over...
Network & Sharing
Slow internet speeds on WIFI
Hi all. ok, this is my first post so hello to all. i have ther following. TP link router pre N 150 mbps and a TP link WIFI dongle also 150mbps. I have a Virgin 50 meg internet connection. When i download using a newsgroup via ethernet i get around 53mbps constant. no drop outs and...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:06.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App