Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't browse network

21 Jan 2010   #1

Windows 7 Ultimate Signature Edition
 
 
Can't browse network

I run a rocket raid card with 2 sata's in raid 1. I installed another sata hd yesterday to the regular bus. I am able to read and write to it with no issue.

First I found that when I turn on my usb drive it does not allocate a drive letter and I cannot see it in my computer. It was drive J and now the internal drive has taken the letter J. The usb drive should have installed as K. I was going to do a lastdrive=z in config.sys but it would not let me save it.

Next I discovered that I cannot browse to my win 2000 server over the network. This has never been an issue before. I have my user on the server and my 7 install auto logs into my account with the correct password that accesses my server. It always used to just browse without asking for credentials as the credentials are the same on my 7 machine and the server, just as it should.

When I click on the server, windows security asks me for username and password. I enter the info correctly and it says it is incorrect. I CAN connect with remote desktop with the same credentials and I can log in locally to the server with the same credentials.

I unhooked the new sata drive and turned off the usb drive but no change. Then I tried a system restore to just before the hd was installed. Now when I turn on the usb drive it installs and I can access it but I still cannot browse the server as it still wants credentials but will not accept them as correct.

I also tried adding a new user on the server in the admin group, but these credentials do not work when I try to browse either.

Any ideas out there what happened?


My System SpecsSystem Spec
.

21 Jan 2010   #2

Windows 7 Ultimate Signature Edition
 
 

Update
I can browse another computer on the network with no trouble, and I can browse the server from the other computer with no trouble.

Still trying to get this to work... have rebooted all several times and checked everything I can think of......

Edit
I just created a new user both on the server and the 7 box, both admins. Same scenario.... will not accept credentials to let me browse but yet I can connect via remote desktop.... very strange. Sure hope someone has a clue, I really do not want to reinstall.... I ran the beta then the RC with no networking issue at all. Now I am running the 32 bit Ultimate
My System SpecsSystem Spec
21 Jan 2010   #3

Windows 7 Ultimate Signature Edition
 
 

Found the answer to the networking issue.... but I don't know why this happened. Here is a link to what worked for me -

Networking - can see shared folders but cannot access them

If anyone can explain what happened I would like to know

I plugged the internal drive in and all is well. Then I turned on the USB drive and it says its installed but I cannot see it in my computer... need to get this one solved now.
Another oddity... I plug in my flash drive and it installs as drive K.... weird
My System SpecsSystem Spec
.


24 Jan 2010   #4

Windows 7 Ultimate Signature Edition
 
 

Thanks for all the help
My System SpecsSystem Spec
Reply

 Can't browse network




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:05 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33