Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Please Help


23 Jan 2010   #1

windows 7
 
 
Please Help

Hello, I am in severe need of some help because I am about to go crazy trying to figure this out. I recently upgraded my mom's pc to Windows 7 and I'm having trouble getting her network back in order. She has a HUAWEI mobile broadband adaptor (3g), model EC168, that I'm trying to use to supply Internet to her laptop and Xbox360 via her router. I had it working for the last year when Windows XP was still on her PC, but since installing Windows 7, I can't get it to work. I'm using the same settings as I was before but I get nothing.
Here are the settings that used to work:

1. I enabled internet connection sharing on her 3G adaptor and shared it to the LAN adaptor.

2.I set the LAN's IP address to "192.168.0.1"/subnet mask was the usual "255.255.255.0" and the default gateway/DNS server fields were left blank (since the PC was serving as the gateway and the DNS sever).

3. I turned OFF DHCP on the router and set the router's IP to "192.168.0.10"

4. I left the Xbox360 and laptop set to "Automatic"

With these settings it worked like a champ on XP, but I get nothing on Windows 7.
Also, everytime I turn ICS "On" through the 3G adaptor, it says that it has assigned the IP address of "192.168.137.1" to the LAN. Not sure why but it does.

Well that's it, any help would be greatly appreciated.


My System SpecsSystem Spec
.

23 Jan 2010   #2

Windows 7 Ult, Windows 8.1 Pro,
 
 

To set up ICS try this.
Internet Sharing using Cross-Over cable
My System SpecsSystem Spec
23 Jan 2010   #3

windows 7
 
 

Quote   Quote: Originally Posted by chev65 View Post
Hey thanks for responding, I'm trying to use a router as a gateway and not from PC to PC. I never had to use a crossover cable when it was working on XP, so would I need one with Windows 7?
My System SpecsSystem Spec
.


23 Jan 2010   #4

Windows 7 Ult, Windows 8.1 Pro,
 
 

I never needed a crossover cable for ICS either. I really don't see why you would need to use ICS if you have a router and a switch.

Others have similar complaints when using the 3G for ICS.
ICS routing stops working when wireless internet (3G) connection disconnected
My System SpecsSystem Spec
23 Jan 2010   #5

windows 7
 
 

Quote   Quote: Originally Posted by chev65 View Post
I never needed a crossover cable for ICS either. I really don't see why you would need to use ICS if you have a router and a switch.
I'm trying to use an Alltel wireless broadband adaptor (3G cell phone internet), which Windows sees as a dial up connection, so I'm having to use ICS, but every time I tell windows to share the 3G adaptor's internet with the PC's LAN adaptor it says it works but I still get no internet to the other devices.
My System SpecsSystem Spec
Reply

 Please Help




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:38 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33