Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet Connection Problem in New Win 7 Install

24 Jan 2010   #1
Harlen

Windows 7
 
 
Internet Connection Problem in New Win 7 Install

I just did a clean install of Windows 7 on a 19 month old Dell computer. The install went fine except for an annoying network connection issue. When I restart Windows, I lose my Internet connection and when I open the Network and Sharing Center I find an Unidentified Network in addition to my Home Network. The two are connected somehow because if I disable the Unidentified Network, I end up disabling both.

I found a way to fix it during an Internet Search. I get into my LAN properties, then Configure the Realtek PCIe GBE Family Controller, go to Network Address and then change the Value either from Not Present (its original value) to a value (the numbers entered don’t matter) or from Value to Not Present, click OK and the Network reconnects with the “Unidentified Network” gone.

I also have to go through this if I should happen to lose my Internet connection briefly.

Any ideas for a permanent fix to this?

Thanks.


My System SpecsSystem Spec
.

24 Jan 2010   #2
richc46

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Are you wireless? Did you secure your connection?

Of course it is just a guess, but I think someone is tapping into your connection.
My System SpecsSystem Spec
24 Jan 2010   #3
bigmck

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 

I have two connections showing on mine. One is my next door neighbor, but it does not interfere with my wireless connection. Have you got an encryption setup on yours? If so, have you made sure the proper key has been input since you installed Win 7?
My System SpecsSystem Spec
.


Reply

 Internet Connection Problem in New Win 7 Install




Thread Tools





Similar help and support threads
Thread Forum
How to install drivers when I have no internet connection
I just re installed windows 7 home prem. I can not connect to the internet after this it says that drivers are missing. I have tried downloading the drivers put them on a USB stick but when I try to run them on the computer it says that it can not be run with out internet access. I have tried many...
Drivers
No Internet Connection after Clean Install
Swapped out a rapidly filling 120 GB Intell SSD for a Samsung 256 GB SSD. Performed diskpart, clean all before install on new SSD. Cannot connect to Internet either wirelessly or via hard wired port. Device manager says "Driver for this device are not installed (Code 28)." Went to Toshiba's...
Network & Sharing
New Windows 7 Ultimate install, no internet connection
Hi folks, I've installed Windows 7 Ultimate 32 bit on a friend's laptop. I can connect to a local unsecure network and I've updated drivers etc. Yet when I try to connect to my secure network I get the "unidentified network" message. She also gets it on her network. It's an Acer Aspire 5720 and...
Network & Sharing
Really slow internet connection after install
Hello, I've been having really annoying issues with my internet connection since i moved from vista to windows 7. I looked the forum several times to find an answer to the problem but i can't find anything close. I used to have this driver: 802.11n Wireless PCI Express Card LAN Adapter...
Network & Sharing
No Internet Connection with New Install
Windows 7 Home 64 bit was installed on a new hard drive along with chipset drivers and a graphics driver. After doing this, I am unable to obtain an internet connection wireless or wired. I can see several wireless routers but always fail to connect. How should I start diagnosing the cause of...
Network & Sharing
Internet connection error or internet Download Manager problem
I'm using IDM 5.19 build 3 in may DELL Studio 14 using Windows 7. Recently I cannot finish my downloads. When I start the queue the speed will be around 200kbps but after a few seconds the speed fluctuates and becomes slower. The speed becomes 5kbps or slower. Is this my internet connection or...
Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App