Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Net use doesn't work on Windows 7 computer


24 Jan 2010   #1

Win
 
 
Net use doesn't work on Windows 7 computer

Hi,
I have the following problem,
I connect some XP (Pro, 32 bit) Clients using a bat file to our NAS
(Still using workgroups, no server)

The command in the bat file is like this

net use \\NAS01 /user:Admin Password
net use \\10.70.1.10 /user:Admin Password


or

net use \\NAS01 /user:coputername\Admin Password
net use \\10.70.1.10 /user:coputername\Admin Password


This is working with all my XP clients pretty fine.
No I want to do the same with a Windows 7(Pro, 32 bit) Client .
The exact same command occurs this error message:

System error 1326 has occurred.
Logon failure: unknown user name or bad password.



(Username and password are correct, working on all XP clients)

Very strage, is that when I am using a non existing user name and any password, i says:

The command completed successfully.



Well that doesn't help at all, because I cannot access to the NAS and of course I want to use my existing username.

Anyone has a idea about this?

Thanks in advanced

My System SpecsSystem Spec
.

25 Jan 2010   #2

Windows 7 Ultimate x64
 
 

Not knowing what your NAS device is, could it be that it's Samba v2 based which doesn't support NTLMv2 authentication?
If so you have two options, upgrade Samba on the NAS device to version 3, or revert Windows 7 to use NTLMv1 instead.

To change Windows to use NTLMv1 perform the following:
Start > Run > secpol.msc
Local Policies > Security Options > Network Security LAN Manager authenticatioin level
Select Send LM & NTLM - use NTLMv2 session security if negotiated

Hope that helps.
My System SpecsSystem Spec
25 Jan 2010   #3
aem

Windows 7 Ultimate 64Bit
 
 

So you are trying to connect to your NAS from your Windows 7. And you are trying to get to the root of it.
net use \\10.70.1.10 /user:coputername\Admin Password

Then what do you mean by:

"Well that doesn't help at all, because I cannot access to the NAS"
My System SpecsSystem Spec
.


25 Jan 2010   #4

Win
 
 

To change Windows to use NTLMv1 perform the following:
Start > Run > secpol.msc
Local Policies > Security Options > Network Security LAN Manager authenticatioin level
Select Send LM & NTLM - use NTLMv2 session security if negotiated


That's it,

thanks a lot!
My System SpecsSystem Spec
25 Jan 2010   #5
aem

Windows 7 Ultimate 64Bit
 
 

Cool and thanks for the update.
My System SpecsSystem Spec
24 Jan 2012   #6

Windows 7
 
 
Windows 7 + IE8 SSO issue

Hi,
We are facing an unique issue with SSO for the following combination (Windows 7 + IE 8 ).
We login into our portal application by signing in and when we copy paste the home page URL on another TAB in the same browser window or open a new IE8 window We get a popup screen where
User is shown UID as the windows UID and not the portal login UID.
The same thing is not happening with firefox, it is working fine there. Home page is opening properly on another tab in Firefox.
Has anyone faced similar issues with this combination? We tried all google options but nothing worked for us? Is this a known bug so that we can take it to client and close this thread from our end.
Please provide some pointers in this direction.

The same is not happening with IE9 and IE7.
Is the issue due to NTLMV2?
Thanks
Ravi
My System SpecsSystem Spec
Reply

 Net use doesn't work on Windows 7 computer




Thread Tools



Similar help and support threads for2: Net use doesn't work on Windows 7 computer
Thread Forum
Wireless Internet Doesn't Work When Booting Up Computer Network & Sharing
Computer freezes after new windows update, system restore doesn't work Windows Updates & Activation
Wireless mouse doesn't work... on ONE computer Hardware & Devices
New computer - Mic doesn't work Sound & Audio
Wireless doesn't work in my room in my new computer but works on my ip Network & Sharing
Why my computer games doesn't work Gaming

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:23 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33