Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet connection not working - shared hub and Wii


25 Jan 2010   #1

Windows 7 Ultimate (64)
 
 
Internet connection not working - shared hub and Wii

I have a wired Ethernet DSL router (no wireless) with only a single port but needed to connect both a PC and a Nintendo Wii to the internet. I had a 16-port Ethernet hub knocking about so hooked up the PC and the Wii to the hub and then DSL router to hub, all by Ethernet. Everything worked fine and was able to connect to the internet from both PC and Wii without messing about in awkward places and swapping around cables.

I have no idea why but it suddenly stopped working, nothing changed. But on switching on one day I had no internet on the PC and on running the troubleshooter process it says Problem Found, “Local Area Connection” doesn’t have a valid IP configuration. Systray Notification states: Currently connected to Unidentified network - no network access. This would sometimes resolve itself by rebooting but now that doesn't work.

I know there is no problem with the internet connection, PC network card or the hub since the Wii is still able to connect to the internet via the hub and DSL router and if I connect the PC directly to the DSL router the internet connection is fine.

All this was working fine until recently.

My System SpecsSystem Spec
.

25 Jan 2010   #2

Windows 7 Ult, Windows 8.1 Pro,
 
 

You probably just need to reset the router to get those DHCP IP assignments working again. There should be a button on the router that you can depress and hold down for a few seconds when it's plugged in. If not just unplug the router for five minutes and plug everything back into it. You may need to do the same with the modem.
My System SpecsSystem Spec
25 Jan 2010   #3

Windows 7 Ultimate (64)
 
 

Ok thanks mate that seems to have done the trick. I was expecting it to be more of an OS thing. No reset button on the hub but left it switched off for a few minutes and all is well.
My System SpecsSystem Spec
.


25 Jan 2010   #4

Windows 7 Ult, Windows 8.1 Pro,
 
 

Sounds good Sean, that usually does the trick. Thanks for reporting back in.
My System SpecsSystem Spec
Reply

 Internet connection not working - shared hub and Wii




Thread Tools



Similar help and support threads for2: Internet connection not working - shared hub and Wii
Thread Forum
internet connection not shared by my laptop turned wifi hotspot Network & Sharing
Cant use an Ad Hoc network when an internet connection is being shared Network & Sharing
Solved I cannot connect to a shared internet connection thru pc to pc Network & Sharing
Internet connection not working Network & Sharing
Changing shared internet connection Network & Sharing
Increase my security on a shared internet connection Network & Sharing
Shared Internet connection through Bluetooth Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:03 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33