Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Teredo : media disconnected ?

26 Jan 2010   #1

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Teredo : media disconnected ?

Hello,

I want to connect the Teredo media. (the Teredo device is enabled)
ipconfig /all :
Tunnel adapter Local Area Connection* 12:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

How can I connect the media?

Also, what should be the value for the "network address" property in Teredo device (see device manager, hidden device) ?
The value was blank, but now it says it cannot be blank.

Thanks,

Patrick

My System SpecsSystem Spec
26 Jan 2010   #2

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

OK. I paste here the full ipconfig result :

************************************************************
Windows IP Configuration

Host Name . . . . . . . . . . . . : PF-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) WiFi Link 1000 BGN
Physical Address. . . . . . . . . : 00-1E-64-30-79-9E
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : 00-26-9E-46-4F-D4
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::8831:d9d9:fde1:306f%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.100(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 26 janvier 2010 19:27:41
Lease Expires . . . . . . . . . . : 26 janvier 2010 23:57:41
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 234890910
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-12-25-59-39-00-26-9E-46-4F-D4

DNS Servers . . . . . . . . . . . : 206.126.95.244
206.126.95.243
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{F2E99D6D-20A2-4517-BFE5-4D7F081BFD5C}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 12:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{04001430-E74F-4E5F-BC8F-DD4F07C30131}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
************************************************************

For toredo, it says media disconnected. There must be a way to connect it...

On my girlfriend computer (exactly the same computer), Toredo is connected.
My System SpecsSystem Spec
28 Jan 2010   #3

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Please,
How can I connect Teredo?
Teredo is enabled, but with ipconfig it says "Media disconnected".
My System SpecsSystem Spec
.


28 Jan 2010   #4

W7 Ultimate 64bit W7 Premium 64bit W7 Premium 32bit WXP Home 32bit
 
 

The Teredo interface is used for IPV6 only. Unless you're doing Homegroups to another Windows 7 computer the Teredo interface isn't used.
My System SpecsSystem Spec
28 Jan 2010   #5

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Thanks for your reply.

When it's not used, is it supposed to be "Media disconnected"?

If not, how can I connect the Teredo media?

Patrick
My System SpecsSystem Spec
29 Jan 2010   #6
aem

Windows 7 Ultimate 64Bit
 
 

In Device Manager it says Teredo Tunnelling Pseudo-Interface. So that might mean, it not a physical media, rather a logical one.
My System SpecsSystem Spec
29 Jan 2010   #7

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I know.
So?
My System SpecsSystem Spec
29 Jan 2010   #8

W7 Ultimate 64bit W7 Premium 64bit W7 Premium 32bit WXP Home 32bit
 
 

Quote   Quote: Originally Posted by trogne View Post
Thanks for your reply.

When it's not used, is it supposed to be "Media disconnected"?

If not, how can I connect the Teredo media?

Patrick
You don't actually connect it. It's a virtual interface. Unless you are doing IPV6 and Homegroups it won't show as connected.
My System SpecsSystem Spec
29 Jan 2010   #9

Microsoft Community Contributor Award Recipient

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by RedBirdDad View Post
Quote   Quote: Originally Posted by trogne View Post
Thanks for your reply.

When it's not used, is it supposed to be "Media disconnected"?

If not, how can I connect the Teredo media?

Patrick
You don't actually connect it. It's a virtual interface. Unless you are doing IPV6 and Homegroups it won't show as connected.
I'm using IPv6 and it still shows media disconnected for me. Everything is working perfectly by the way. No problems at all on 5 different machines using Homegroups.

I tried to google this but can't come up with anything.
My System SpecsSystem Spec
29 Jan 2010   #10

W7 Ultimate 64bit W7 Premium 64bit W7 Premium 32bit WXP Home 32bit
 
 

I read (I can't remember where) that the Teredo Tunnel is used to pass IPV6 traffic over an IPV4 tunnel. It may not show up as connected unless the machines are on different subnets.
My System SpecsSystem Spec
Reply

 Teredo : media disconnected ?





Thread Tools



Similar help and support threads for2: Teredo : media disconnected ?
Thread Forum
Solved media disconnected (again sorry) Network & Sharing
Internet problem Teredo Media disconnected Network & Sharing
Solved ipconfig, media disconnected Network & Sharing
IPCONFIG says media disconnected Network & Sharing
Media State . . . . . . . . . . . : Media disconnected Network & Sharing
Wireless Connection Media Disconnected Network & Sharing
Media Disconnected Problem Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:56 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33