Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Atheros AR5007EG - help please

26 Mar 2009   #1
sysctl

Windows 7 7201, Backtrack 4
 
 
Atheros AR5007EG - help please

Hello, I have an Atheros AR5007EG wireless card in my Acer 5050-3785 laptop. I am running build 7057. All other builds worked just peachy with this card, but 7057 is not going so well. I have installed the latest drivers, but I still have connection problems. An example would be that at least 10 times an hour just websurfing, connection will fail to resolve hostnames for a minute or so, but will eventually go back to working. Any clients such as Skype or mIRC will drop the connection during these times. Another example is at school, I can connect to a few of the WiFi networks just fine, except the Meraki mesh network. I can connect, but it just crawls along, and can barely get to the AUP screen. After that, nothing. I also cannot connect to a printer attached to another networked computer in my house. I had none of these problems in build 7048 and earlier builds.

Any help would be greatly appreciated. I was absolutely in love with Win 7 until I installed 7057.


My System SpecsSystem Spec
.
26 Mar 2009   #2
PhoneyVirus

Windows 7 Professional (64-bit)
 
 

From what I can see is that the build 7057 may have a newer driver in the driver.cab then the one you where using is now replaced with the one that's giving you trouble try looking for that driver you had before 7057. My take on the builds I got 7000 running I installed SM BUS Chipset Intel P45, LAN Atheros and every other driver was install + the D-Link AirPlus G DWL-G510 Wireless by Windows 7 driver.cab.

Now to the build the 7057 may of got newer drivers and Account Pictures newer logon background and theams but who cares if your build is working don't even look for newer builds and if it was "important update Microsoft would have it through Windows Updates".

Extract the driver you got or download from there website if it works with vista the changes of it working with 7 is good try install it from the devmgmt.msc the old school way, the installer may not run thats why I said extract it with Winrar, 7zip what ever gets the job done hope this helps!
My System SpecsSystem Spec
Reply

 Atheros AR5007EG - help please




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Atheros AR5007EG compatibility with windows 7 and ACER aspire L3600
Hi, i recently upgraded my ACER Aspire L3600 desktop to windows 7 ultimate 32bit. Everything is working fine accept my wireless adapter which is from Atheros AR5007EG. i can see the wireless adapter in the device manager which also states that the "device is working properly". My connection is...
Drivers
Atheros drivers
I do a lot of Blue Screen crash debugging in the Crashes and Debugging forums. One set of drivers that I can never seem to find is the Atheros set of drivers for wireless cards. What is the most reliable site to find these? I have yet to find them on http://partner.atheros.com/Drivers.aspx or...
Drivers
atheros ar9285 802.11b/g/n
Hey guys, I have the above-listed wireless card on my laptop. Up until the past two days, it was working fine, but now it disconnects from my school network numerous times (almost every five minutes). It'll say it can't find any networks. I even system restored to yesterday, and it's still giving...
Network & Sharing
Atheros Drivers
Is this (Atheros Communications) the correct website to get drivers from Atheros? I tried to get to the downloads page from the Atheros homepage, but I couldn't find a link, so I searched for it on Google. However, I don't entirely trust Google when searching for drivers.
Drivers
Where can I find Atheros
atheros wireless driver. Where can I Find it?
Drivers
Atheros AR5007EG disappears Windows 7 Build 7100
Alright long story short, my Atheros adaptor disappears completely from my system periodically and I don't know what is up. I've tried updating drivers but it doesn't help. So I'll give you all the details I can think about that you might need so you can help me cause this is pissing me off and I...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App