Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: usb wifi adapter not working right, need help


29 Jan 2010   #1

Windows 7
 
 
usb wifi adapter not working right, need help

hi
i have bought the following item
500mW 300Mbps 802.11n/g/b Wifi USB Wireless LAN Adapter - eBay (item 260533568467 end time Jan-08-10 11:43:54 PST)

it's from a company named kinamax
i am using windows 7 32 bit, and i downloaded the latest drivers from ralink site

my problem is that i can connect to routers, but i dont get internet
i thought that maybe the adapter is bad but i can actually enter the router settings from the browser, which means it's working but something prevents it from working fully

i also tried at another computer with windows xp, but same problem, but with an other 802.11g adapter it does not have this problem and can surf on the net

in other words it's the popular no internet access problem

please help me, thanks


My System SpecsSystem Spec
.

29 Jan 2010   #2
aem

Windows 7 Ultimate 64Bit
 
 

The router might not learnt of the new adapter yet. Is the router set to auto config-DHCP?
My System SpecsSystem Spec
29 Jan 2010   #3

Windows 7 Professional x64
 
 

Welcome!

Sounds like a router configuration issue. Make sure your default gateway is set right. Also call your ISP. Often times you need to "register" the new router with them before they will grant you internet access.

Can you connect to any other computers in your network?
My System SpecsSystem Spec
.


29 Jan 2010   #4

Windows 7
 
 

UPDATE:

the problem was that the motherboard built in lan and the usb wifi had a tackle
so i fixed it by doing a bridge, is there something better other than bridging? or it's fine this way?
also, if i change it into soft ap mode, it will use the internet from the modem i have on this computer? (thats how i am writing this post) or i still have to do sharing from the dialer of the adsl?


and one more question that bugged me:
i have seen that when i try soft ap mode, it asks me for a password and automatically sets it on wpa2, it's in the ralink utility software, is there a way to make it not to use a password at all or at least wep? (thats for my nintendo ds)

thanks
My System SpecsSystem Spec
29 Jan 2010   #5
aem

Windows 7 Ultimate 64Bit
 
 

You are bridging your Local Area Network with your USB network?...and it solved the internet issue?
My System SpecsSystem Spec
29 Jan 2010   #6

Windows 7
 
 

yeah, looks like they tried to take the same gateway or something
anyway now i can connect to a router and surf, or connect my adsl modem and surf

i'll explain what i am doing:
i have bought this wifi usb so i can make a soft ap and share my adsl internet with my wii and nintendo ds
why usb? because that when i wanna shut it off i just take the usb out of the port and it's off

so basically: i use usb to connect game consoles and other wifi devices with my adsl modem

now that it is fixed i have another question to who that is familiar with ralink utility
is there a way to make the softap use wep key or not use one at all and be unsecured network? that is beacause that my nintendo ds does not support other than wep

thanks
My System SpecsSystem Spec
29 Jan 2010   #7
aem

Windows 7 Ultimate 64Bit
 
 

I don't know if this will help your quest.
http://www.advanteknetworks.com/supp...WN-USB-54S.pdf
My System SpecsSystem Spec
29 Jan 2010   #8

Windows 7
 
 

nope, wish i could have this ralink utility version, because that mine is newer and does not let me choose wep encryption
My System SpecsSystem Spec
29 Jan 2010   #9
aem

Windows 7 Ultimate 64Bit
 
 

If you could get your hands on that version, try to see if it has the required option. I'd give it a ago, up to you. It might not even be a relink utility issue, rather your network, adapter.
My System SpecsSystem Spec
29 Jan 2010   #10

Windows 7
 
 

ok here is a new question:
i have a ethernet and wireless usb, when both enabled, it causes the wifi one not to be able to surf and stuff
if i disable the ethernet (where my modem is connected) the wifi works alright
it seems that the adresses are conflicting or something, is it possible to configure it somehow so when both ethernet and wireless are enabled, the wireless will still be able to surf on routers?
if i will bridge them again, it will mess with the softap
My System SpecsSystem Spec
Reply

 usb wifi adapter not working right, need help




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:00 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33