Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: NWSC not seeing network I'm connected to

29 Jan 2010   #1
steele84

Windows7 Pro x64
 
 
NWSC not seeing network I'm connected to

I've heard this is a issue out there right now so I think you guys could help me out. See photo, windows says that no networks are found, but obviously im connected to the internet. I have 5 connections on this pc: wireless, 2 ethernet , VPN, and a virtual v box connection. All connections are currently disabled, and my vpn is deleted atm. The only way I can get windows to see my network connection in NW/SC is if I stop and restart the Network Location Awareness service. That will fix the problem temporarily, but upon restart the network is lost again.

I think this problem is why im having vpn connection issues so I need to get this sorted out fast thanks!




Attached Thumbnails
-netprob.png  
My System SpecsSystem Spec
.

29 Jan 2010   #2
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Are you running an A/V software or a third party firewall?
My System SpecsSystem Spec
29 Jan 2010   #3
steele84

Windows7 Pro x64
 
 

No pretty wide open atm
My System SpecsSystem Spec
.


29 Jan 2010   #4
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

It looks like the connection is enabled in the top right window, but the first window on the left says not connected....and the lower right window looks connected also. That little shield indicates a problem with the security settings I believe.

Looks like something is there blocking the connection to me. If you have AVG or anything like that installed you may need to uninstall it completely. It also shows a problem in the action center where the little flag is. That might give you a clue.
My System SpecsSystem Spec
29 Jan 2010   #5
steele84

Windows7 Pro x64
 
 

Quote   Quote: Originally Posted by chev65 View Post
That little shield indicates a problem with the security settings I believe. Looks like something is there blocking the connection to me.

That is just a icon to make you aware that it is a unsecured connection. I'm almost certain .
My System SpecsSystem Spec
29 Jan 2010   #6
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Yes I believe it's a security warning, you need to check the message in the action center by clicking on that little flag, tell it not to alert you because it could be causing the problem.

My wireless connection isn't secured but has no shield, I think it's just an action center warning but Windows may be blocking the connection because of it.
My System SpecsSystem Spec
29 Jan 2010   #7
steele84

Windows7 Pro x64
 
 

K took care of the flags, problem still exists. Any other idea's ?
My System SpecsSystem Spec
29 Jan 2010   #8
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Is the shield still there next too the network icon lower right? If so that indicates a problem with Windows seeing or accepting the connection. What does the network map show?
My System SpecsSystem Spec
29 Jan 2010   #9
steele84

Windows7 Pro x64
 
 

hope that helps.


Attached Images
 
My System SpecsSystem Spec
29 Jan 2010   #10
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Are you using two routers there? Might be a good time to reset your router.
My System SpecsSystem Spec
Reply

 NWSC not seeing network I'm connected to




Thread Tools





Similar help and support threads
Thread Forum
Connected to Wireless network, but windows says Not connected
OK, so i am connected to my wireless network, but windows says that i am not connected
Network & Sharing
Network Icon Displays a Red X but I'm Connected to a Wireless Network
Hi! I seemed to have this problem for a long time. I am a little experienced with problems and programming, so if you could post pictures in the steps provided, it would make it easier for me! The network icon displays a red X symbol and an ethernet cable symbol with a computer screen symbol...
Network & Sharing
W7 VPN connected but cannot access network or map network drive
I am trying to set up a VPN with using a Windows 7 ultimate maching as a server. The current client is also W7 I've been through the two tutorials on this site and set it up. Forwarded port 1723 to the relevant PC, set PPTP and when the dust had settled, the client PC (accessing the internet via...
Network & Sharing
The Network icon shows Not Connected, but I'm connected
Hi to all The Network icon shows Not Connected, but I'm connected and can brows the internet. my prblem solved but after restart my computer this problem come back. I'm confused:confused: because I tried many ways to sole it! I disconnected my pc from modem, waited about 30 seconds and...
Network & Sharing
network system tray icon shows not connected but I am connected
So, this is not a major issue but kind of annoying. Recently I have noticed that the system tray icon for the wireless network always has that little red X and if I open the Network and Sharing Center it says "You are not currently connected to any networks." When I click "See Full Map" it shows...
Network & Sharing
VPN Connected but no network access; TCP/IP Not connected
I'm having problems getting a VPN to work which seems to be a common problem but I cannot find a solution Basic hardware: XP and 2 win7 Ultimate computers (A&B). B is the VPN server. Router: Thomson SpeedTouch TG585v7Xp . Port Forward tester confirms port 1723 is open Internet access via...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:58.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App