Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WAN Miniport [PPPOE] Missing

30 Jan 2010   #1
knoughtyd

Windows 7
 
 
WAN Miniport [PPPOE] Missing

WAN Miniport [PPPOE] is missing in my system,have really no clue how it happened I needed it to setup a Bridge Connection.

Searched around the net, and found that it can be installed using devcon
Quote:
devcon.exe install %windir%\inf\netrasa.inf MS_SstpMiniport
But devcon doesn't seem to run on Windows as I get a failed message everytime i run it

Any help on installing WAN Miniport [PPPOE]


My System SpecsSystem Spec
.

30 Jan 2010   #2
aem

Windows 7 Ultimate 64Bit
 
 

Have you try looking for possible drivers from the vendor' website? What is the machine make and model, and can you screenshot your device manager showing network?
My System SpecsSystem Spec
31 Jan 2010   #3
knoughtyd

Windows 7
 
 

Here it is
My System SpecsSystem Spec
.


31 Jan 2010   #4
aem

Windows 7 Ultimate 64Bit
 
 

What you checked your vendor's website for a possible driver, to reinstall. It's not in Device Manager, how did it appear, thru inserting a device??

I don't have it in my device manager but someow i was able to uninstall it sing netcfg -e -u ms_sstpminiport .
My System SpecsSystem Spec
Reply

 WAN Miniport [PPPOE] Missing




Thread Tools





Similar help and support threads
Thread Forum
"Microsoft Virtual WiFi Miniport Adapter" is missing
I used to see Wireless Connection 2 (Microsoft Virtual WiFi Miniport Adapter), but now it has disappeared. I have tried netsh wlan set hostednetwork mode=allow ssid=<name of network> key=<password>. However, this hasn't brought back the connection in "Network Connections". How can I get it...
Network & Sharing
Missing drivers for WAN Miniport
I have a Toshiba Satellite A660-047 PSAW3C-047017 running Windows 7 Professional 64-bit. I just downloaded the ISO for Norton Ghost 15, created the installation CD, installed Ghost, and ran the driver validation from the installation CD. I got the following message: > The following devices...
Drivers
WAN Miniport PPTP missing
Hi all, Thanks for reading this. After a strange install/uninstall of a dodgy modem, my wireless driver doesn't start. When i try to reinstall its' driver, it errors with 'Parameter not correct'. I later found out that this has something to do with WAN Miniport PPTP not being present (which...
Network & Sharing
PPPoE & DHCP
I have COX cable so DHCP would be the right way. My wireless router is set for DHCP. I have a choice between PPPoE or DHCP so I pick DHCP. My wireless laptop is trying to connect to the Internet using PPPoE and won't connect. It will connect using Ethernet. How can I get my laptop on the Internet...
Network & Sharing
PPPOE + Wireless
I wrote my ISP login on my belkin router and it's sharing but it's giving me only 0.2mbps and I have 1mpbs. I think my router is dividing the speed but can I make somehow to share all 1mpbs?
Network & Sharing
Missing Microsoft Virtual WiFi Miniport Adapter
Months ago I found second microsoft virtual wifi miniport adapter in my Network adapters. I don't know how it appears (hotfix, new driver???). This week I reinstalled my laptop and microsoft virtual wifi miniport adapter is gone. I try everything to get it back: new drivers from Dell, new drivers...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:32.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App