Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Dynex WiFi adapter not working on 7057 (DX-EBUSB)

27 Mar 2009   #1
Cam

 
Dynex WiFi adapter not working on 7057 (DX-EBUSB)

Hey. I installed Build 7057, and my Dynex Enhanced Wireless-G USB Adapter (DX-EBUSB) won't work. The problem started with the device just ceasing to work after 5-10 minutes of use. I uninstalled and "reinstalled" the drivers, and there's still no luck. The device can detect my Router, but it won't connect to it. I get the "limited access" popup. Something else to note is that during the driver installation, it gives a "Please plug in the device to a USB port" message, although it won't recognize the plugged-in device. Weird, eh?

This is weird, since I was able to DL the 64-bit driver for Vista/Windows 7 Build 7000, and it would work.


My System SpecsSystem Spec
.

27 Mar 2009   #2

Windows 7 64 bit
 
 

double check your security key that matches your network
limited acess message is always (or 85% of the time)a wrong key entered
My System SpecsSystem Spec
27 Mar 2009   #3
Cam

 

Quote   Quote: Originally Posted by D1ABL0 View Post
double check your security key that matches your network
limited acess message is always (or 85% of the time)a wrong key entered
I got the WEP key correct. I would get a mismatch error if I incorrectly typed it.
My System SpecsSystem Spec
.


27 Mar 2009   #4

Windows 7 64 bit
 
 

Ive never seen tht message when I had typed the key incorrectly
it just tells me" limited acess" try deleting the wireless profile in advance settings and reconnecting
My System SpecsSystem Spec
27 Mar 2009   #5
Cam

 

It works...sorta. Whenever I turn on my computer, the internet will work fine for about 10-20 minutes. Afterwards, the connection dies, and I'm unable to connect to any access point.
My System SpecsSystem Spec
05 Jun 2009   #6

Windows 7
 
 

hey i have the same problem with the same adapter, could that be the problem?

EDIT - on the current Release candidate as of 06/05/09
My System SpecsSystem Spec
05 Jun 2009   #7

Vista
 
 

Quote   Quote: Originally Posted by boRn View Post
hey i have the same problem with the same adapter, could that be the problem?

EDIT - on the current Release candidate as of 06/05/09
It's a pretty common problem. I'm smack dab in the middle of it myself. I have a Linksys WUSB600N that I can't keep connected either. I've read a few possible fixes, hopefully one works when I get home from work and try. I'll report back if anything does.
My System SpecsSystem Spec
10 Jun 2009   #8

Windows 7 x64 build 7127
 
 

I am using the Dynex EBUSB wireless adapter with Build 7127 and I haven't had any connection drops in the 5+ hours of testing.

With Build 7100 my connection would always drop after 5-10 minutes of use, and had to restart my computer. With Build 7127 the wireless adapter works perfect with no drops.

This is using the drivers from the CD on both builds. Windows 7 x64.
My System SpecsSystem Spec
Reply

 Dynex WiFi adapter not working on 7057 (DX-EBUSB)




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:12 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33