Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I upgraded to Windows 7 and now my internet is slower

04 Feb 2010   #1
ranfea

Windows 7
 
 
I upgraded to Windows 7 and now my internet is slower

I have been using Ubuntu Linux on a laptop for 2 years, and have had internet speeds of about 50-100 kbp/s.
Today I bought an HP Pavilion DV6-1354US, and my internet connection now tops at about 7 kbp/s, with the same ethernet connection.

What's the deal? And how can I fix it?


My System SpecsSystem Spec
.

05 Feb 2010   #2
ranfea

Windows 7
 
 

More details:
I am using Firefox, and have disabled my automatic Windows updates, but still no joy.
My System SpecsSystem Spec
05 Feb 2010   #3
RedBirdDad

W7 Ultimate 64bit W7 Premium 64bit W7 Premium 32bit WXP Home 32bit
 
 

Welcome to Seven Forums!

Can you provide more detail on how each computer connects to the internet? Wired or Wireless, Make and model of wireless router, how you're measuring speed, etc.

That would be a great start.
My System SpecsSystem Spec
.


Reply

 I upgraded to Windows 7 and now my internet is slower




Thread Tools





Similar help and support threads
Thread Forum
File transfer over Wifi between laptops slower than internet speed
My network is like this. 3G router connected on LAN of TP-Link Wireless router. 3G router | TP-Link Wifi Wifi Disabled | Wifi Enabled DHCP ON | DHCP OFF I am using TP-Link because i needed more LAN ports as 3G router is having only one. Now I have 2 laptops,...
Network & Sharing
Windows 7 Ultimate x64 Upgraded RAM from 4gb to 8gb. Seems slower.
I recently bought a 4gb stick of RAM. and installed it onto my Aspire X3950 Motherboard. The two previous sticks are "GU512303EP0202 Unifosa 2GB GDDR3-1333 DIMM RAM Memory" and the are installed in the 2 slots of the 'white' channel. The new 'third' stick I just installed is "PNY Optima 4GB 240-Pin...
Hardware & Devices
Internet connection dropping since I upgraded to Windows 7 Computer
I bought a Netgear wireless router and usb adapter 2 years ago and have not had any problems connecting to the internet until I bought a new computer this week. The only thing I can figure is it has something to do with Windows 7 (my old computer ran Windows XP). Here is what happens. 1. I...
Network & Sharing
Extkernal hard drive slow access speeds getting slower and slower
I have a problem with my Hitachi 3tb duo pro drive external hard drive. As i put more files it seems to get slower in one folder. An example is today, the access speed to find a patients name in it ( about 6k folders) would take about 30 secs. Before that it would only take 10 seconds and when i...
Performance & Maintenance
Internet Explorer 9 RC users will be automatically upgraded to RTW
Source
News
Upgraded to 7, now no internet...
Ok well I'm dual booting 7 with XP now and just as it may be, 7 doesn't recognize my aftermarket PCI 10/100 Netgear Ethernet Adapter... My original one just stopped working, so I bought a new Netgear about 2-3 years ago and it has worked fine with XP/Vista but now I just installed Windows 7 and it...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:57.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App