Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: WG311 V2 issues

05 Feb 2010   #1

windows 7
 
 
WG311 V2 issues

I have had this card working fine in my PC with Vista installed Windows 7 and the card is reconised by the system in the device manager. However when ever I try to connect to my network by clicking the "connections are avalible icon" in the bottom right of the screen and selecting my network and clicking connect I get a message reading "windows was unable to connect to ....." However I have another PC running windows 7 that conects to the same network with no problems
I never get a chance to enter any info like the network key


Any help would be much appresated


LLoyd

My System SpecsSystem Spec
.

05 Feb 2010   #2

W7 Ultimate 64bit W7 Premium 64bit W7 Premium 32bit WXP Home 32bit
 
 

Welcome to Seven Forums!

Most of these problems tend to be driver related. A good rule of thumb is to make sure the drivers for your wireless adapter are current. Also make sure your wireless router has the latest firmware.

What make and model router are you using?
My System SpecsSystem Spec
05 Feb 2010   #3

windows 7
 
 

Netgear WG311 V2

ANd where would I get them from??
My System SpecsSystem Spec
.


05 Feb 2010   #4

Microsoft Community Contributor Award Recipient

Windows 7 Ult, Windows 8.1 Pro,
 
 

Yes this same WG311 PCI adaptor came up a few days ago and would not work correctly with Windows 7. I posted a link to the old Vista drivers but they didn't work any better. It was a slow limited connection as I recall and it was not fixed. That adaptor was never tested to work properly with Windows 7 according to the compatiblity list.

I'd say your best bet it to get one that is known to work with Windows 7 because that one doesn't seem to work correctly for anyone. Maybe you will have better luck but not too hopeful.

Link to drivers. http://kb.netgear.com/app/products/model/a_id/2567

Here is a link to that post. NETGEAR connection
My System SpecsSystem Spec
Reply

 WG311 V2 issues





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:21 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33