Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Apache problem


06 Feb 2010   #1

Windows 7 Ultimate 32-bit
 
 
Apache problem

Hey guys! I'm experiencing some troubles while running Apache server on Windows 7 Ultimate 32-bit. When I try to open a page either through http://localhost or http://127.0.0.1 there's a delay of several seconds before it is loaded. Is there any reasonable explanation about that? Thanx in advance!

My System SpecsSystem Spec
.

Reply

 Apache problem




Thread Tools



Similar help and support threads for2: Apache problem
Thread Forum
Apache License 2.0 Software
Apache login Software
IIS or Apache HTTP server on W7 Network & Sharing
Windows 7 Apache + phpBB3 Network & Sharing
WebDAV Apache 2.2 to Win 7 Network & Sharing
Having problems getting started with apache Network & Sharing
Solved Apache web server help Chillout Room

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:18 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33