Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Lags And Spikes in same intervals


09 Feb 2010   #1

Windows 7 x64
 
 
Lags And Spikes in same intervals

Hello im new here and i have some problem

Here my problem is with my Wireless Router D-link DIR-300 or it's my Windows 7 x64bit
.Problem is when I pinging my Router I get good ping 1.ms - 2 ms all time but when I pinging in cmd like ping google.com -t a get lag and spikes in same intervals .. this think make me med when I play games that increasing my ping give me latency in games...so I don’t know where is the problem because my ISP is ok 10mb Dl and 1mb Ul when I put wired directly in my PC without router I don’t get that spikes so it's not my ISP.

Sorry for my bad English
Regards Ivica A.



Attached Thumbnails
Lags And Spikes in same intervals-ping.jpg  
My System SpecsSystem Spec
.

09 Feb 2010   #2

Windows 7 Ult, Windows 8.1 Pro,
 
 

Welcome to the forum Ivac.

Although your D-link DIR-300 shows compatiblity with Windows 7 there is no firmware for your router listed at the American D-link site because it is a foreign model. The fact that the lag spikes disapeared when you connected to the modem tends to point the finger at the router causing this problem.

I did find this beta firmware for your router which is supposed to fix the lag spike issues, it was released just a few weeks ago. I had to look around for it a bit...

Click on the second one down, the first .bin file listed is the actual firmware. You can see in the release notes that this beta firmware is supposed to fix some of the problems you described.

http://ftp.dlink.ru/pub/Router/DIR-300/Firmware/

You can install the new firmware by going into your routers set up page which you can access by typing into the browsers URL 192.168.0.1, default pass word is "admin" unless you set up another one. Just go to the tab where it says firmware and follow the steps percisely.
My System SpecsSystem Spec
10 Feb 2010   #3

Windows 7 x64
 
 

Thanks for support and helping me Chev. I’m at work now and I will try all this that u write me about update of firmware... I know how to setup that in my router I will write u again to inform you if the problem is solved... I will be happy if that is it ) many thanks again.
My System SpecsSystem Spec
.


10 Feb 2010   #4

Windows 7 x64
 
 

Ah man i upgrade that firmaware to 1.05b but problem is still same .... If u have any other solution please tell me if u can i dont know anymore what to do (
My System SpecsSystem Spec
10 Feb 2010   #5

Windows 7 Ult, Windows 8.1 Pro,
 
 

If you give me your system specs I may be able to find a better wireless driver for you.

For gaming a wired connection is much better but I'm sure you already know that.
My System SpecsSystem Spec
11 Feb 2010   #6

Windows 7 x64
 
 

Yes yes i know that but for game that i play i think wireless connection is not a problem because i have all time minimum signal 90% and all time 96% and 100% so i think that is more then enough but that is not a problem ) OK i will give you my specification so u decide for driver)

OS: Windows 7 x64 7600 Build
Motherboard: Asus M2N - SLI Deluxe (http://asus.com/product.aspx?P_ID=sz...aQE&templete=2)
Chipset: NVIDIA nForce® 570 SLI™ MCP(media and communications processor)
CPU: AMD Athlon 64 X2 5000+
Memory: 2Gb DDR2 800Mhz
Audio on board: ADI 1988B 8-channel High Definition Audio CODEC

GPU: Asus Ati Radeon x1950Pro 256-bit 8 channel GDDR3 memory interface

If i Forget something tell me i will write u again and USB adapter who i use is:
NICW-U4 Wireless 150M LAN USB adapter

Btw i have problems too with sound 5.1 sound-max don't work like surround only 2 speakers front and center not real 5.1 sound.In test work great all speakers but in app don't work...
My System SpecsSystem Spec
12 Feb 2010   #7

Windows 7 x64
 
 

hey man did u find something???
My System SpecsSystem Spec
Reply

 Lags And Spikes in same intervals




Thread Tools



Similar help and support threads for2: Lags And Spikes in same intervals
Thread Forum
Solved BSOD at random intervals BSOD Help and Support
BSOD at Random Intervals BSOD Help and Support
Solved BSoDs on random intervals BSOD Help and Support
Solved BSOD at random intervals BSOD Help and Support
CPU usage spikes (100%) and windows lags terribly Performance & Maintenance
BSOD at irregular intervals BSOD Help and Support
BSOD at random intervals . . . BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:53 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33