Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: conection problem via ad hoc


12 Feb 2010   #1
ibecsky

windows 7
 
 
conection problem via ad hoc

Hello ....

I have a problem i just started to search around internet how to fix ...but no results. I have a PC wich has onit windows 7 conected to internet with dinamyc ip....ewrything works fine..til here . So last week i conected into the USB port an USB 1.8 802.11g Wireless LAN Adapter to create an ad hoc to be able also for my wife browse the internet trough my PC. Evrything worked fne i created the ad hoc after i added the Whireles adapter etc etc ... when the adding close asked me if i allow other to be able to nav. the internet and share file i clicked yes and all worked. So the problem it is now...frist we had a storm and electricity falled and i had to reinstal my pc coz got bugged and after reinstaling the same win 7 i can not manage to make share the LAN adapter for my wifes laptop, wich before worked. Now she cant acces the adapter. I can add the adapter but when is finned the next next clicking on ad hoc it does not asks me any more if i whant to share the internet ... (i have to tell you that all components are working 100% thay where tested )Also another issue i have problems to password the ad hoc . onlt unsecured version i can make without pass--same was before . And onlist is WEP wich always says that pasword i would create to short etc etc .... Personal type securise does not exzist onlist. Ty 4 enybody whom helps me....


My System SpecsSystem Spec
.

12 Feb 2010   #2
aem

Windows 7 Ultimate 64Bit
 
 

Have you try deleting and recreate the adhoc connection?
My System SpecsSystem Spec
25 May 2010   #3
ibecsky

windows 7
 
 

same problem ... i had fixed that issu with reinstaling Win 7 .. now suddenly appeared again this problem....
Waiting an answer. ty
My System SpecsSystem Spec
.


25 May 2010   #4
ibecsky

windows 7
 
 

bTW the delete and reinstal problem recreate ''ad hoc '' does not work ty @ aem
My System SpecsSystem Spec
Reply

 conection problem via ad hoc




Thread Tools



Similar help and support threads for2: conection problem via ad hoc
Thread Forum
Using 2 internet conection on one PC Network & Sharing
Internet conection problem Network & Sharing
Remote Desktop Conection Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:56 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App