Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Net view

15 Feb 2010   #1

Windows 7 Enterprise
 
 
Net view

In a Windows 2003 Domain...and on a Windows 7 Enterprise desktop net view gives the following result: "There are no entries in the list." Net View works if you use it like this: "Net View \\hostname" or "Net View \\IP ADDERSS" but it does NOT work if you use it like this: "Net View" or "Net View /domain:domainName".

On an XP SP3 pc on the same domain net view works with no issues.

I have enabled netbios, file and print sharing, all options under the advanced sharing settings are turned on. I've enabled "Turn on Mapper I/O (LLTDIO) driver" in the group policy editor.

Any help would greatly be appreciated.

Thanks,

GJ

My System SpecsSystem Spec
.

Reply

 Net view




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:35 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33