Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Keeps losing domain connection

15 Feb 2010   #1

Windows 7
 
 
Windows 7 Keeps losing domain connection

Hi All,

I have been having this issue and have not been able to fiind any answers or anything really related in these forums.

I can join my windows 7 computer to our windows 2003 domain no problem. I can reboot as many times as I want if I am connected to the office network and it hold it's domain setting. However when I go home, or disconnect the office network connection and reboot, I am no longer on the domain. The PC puts me in a default "Workgroup" workgroup. I am pulling my hair out over this, it is driving me crazy...haha. It doesn't even let me try and connect with my domain account, it only gives me the coice to log in with the 2 local backdoor admin accounts I have. Once I get back in the office I can re-join the domain again and everything is fine. Has anyone else had this or even heard of this?

Any help or input is very much appreciated.

THanks

My System SpecsSystem Spec
.

16 Feb 2010   #2

Windows 7
 
 

I have some more info. Today I came into the office. And it is doing the same thing whether I am on the network or not. It gets connected to the domain, I reboot, it is on the domain, after I log in and about 5 minutes later it automatically joins the workgroup again. I have deleted the PC from all Domain Controllers, and when I connect it doesn't add itself into the domain controller. I have no idea what is going on.... lol
My System SpecsSystem Spec
17 Feb 2010   #3

Windows 7 Ult, Windows 8.1 Pro,
 
 

Fix for the Domain dropped connection problem is below, one registry key needs to be adjusted.

HKEY_LOCAL_MACHINE -> SYSTEM -> CurrentControlSet -> Services ->LanmanServer ->Parameters

Create a DWORD entry SMB2. Value will default to 0 which is correct.

Source: Losing network connection / shares [Windows 7 64bit]
My System SpecsSystem Spec
.


17 Feb 2010   #4

Windows 7
 
 

Thanks for the reply but unfortunately this did not solve my issue.
My System SpecsSystem Spec
18 Feb 2010   #5

Windows 7
 
 

Some More info. I tried just changing the "Workgroup" name from Workgroup to "TEST" and after rebooting it switched back to "WORKGROUP" again. Does anyone have any idea why this is happneing???
My System SpecsSystem Spec
Reply

 Windows 7 Keeps losing domain connection




Thread Tools



Similar help and support threads for2: Windows 7 Keeps losing domain connection
Thread Forum
acer Laptop running windows 7 losing wireless connection and freezing Network & Sharing
Losing internet connection Network & Sharing
USB 3.0 losing connection Hardware & Devices
Losing connection to internet Network & Sharing
Windows 7 Ultimate - Losing wireless connection Network & Sharing
Losing my network connection on Windows 7 Homegroup Network & Sharing
Losing Internet Connection Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:03 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33