Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wierd wireless problem

16 Feb 2010   #1
h8emilian

Windows 7
 
 
Wierd wireless problem

Hey guys, i just had an ISP install a wireless connection at home and i seem to have a troublesome problem with my windows (Windows 7 64x).

I checked out the "slow wifi connection" threads but that wasn't it... the problem's like this... it's like it can only support one connection at a time, as stupid as it sounds, if i use the browser and only the browser it works fine, if i use utorrent the browser (or any other internet application) won't work... the same works with MMOs.. if i play windowed and open the browser there are good chances for it to work but the game will disconnect and won't connect unless i stop using it or any other stuff using the internet... i wish i knew more or explain this better.. i had other friends comming to my place with windows xp and that didn't have any problem... if anyone knows how to fix this please help.
I use a Dell Studio XPS 1640


My System SpecsSystem Spec
.

16 Feb 2010   #2
aem

Windows 7 Ultimate 64Bit
 
 

You had someone installed it for you, is it? Why did they not test it out before the leave?

It looks like it could be a driver issue, have you made sure you got the latest driver installed?
My System SpecsSystem Spec
16 Feb 2010   #3
h8emilian

Windows 7
 
 

Yes, they sent a team over to install it (they weren't very bright, very straight forward in what they knew) and i tested it out... the internet speed and everything was ok but i did not test more stuff in the same time to see this problem.
About the drivers, the ones for the notebook are up to date, although i don't about the wireless adapter (Cisco EPC2425).
IF the adapter might be having problems, some tips about would be great... but it's unlikely, i mean, it worked great on a notebook with xp on it .
I'd be glad to use xp but my model of laptop doesn't have any drivers for it on the official site and i wouldn't go with trial n' error drivers... oh yeah.. and none for video (Ati Mobility Radeon 3670).
But i'd like to solve this and still use Windows 7, this is my only issue with it...
My System SpecsSystem Spec
.


16 Feb 2010   #4
Thorsen

Win7 Home Premium 64x
 
 

do you have multiple computers in your home connecting to this? It might be that one is connecting through G and your failing comp is using N and cant use G. The wireless router might be switching to G for one computer and then back to N for the other. ???
My System SpecsSystem Spec
16 Feb 2010   #5
h8emilian

Windows 7
 
 

I wish it were so but no.. this is the only one using it..
My System SpecsSystem Spec
16 Feb 2010   #6
Thorsen

Win7 Home Premium 64x
 
 

Some things to post in this thread so people can help you resolve this:


Cable Modem/Wireless Router brand and model number

and

Computer Hardware for connection
My System SpecsSystem Spec
16 Feb 2010   #7
h8emilian

Windows 7
 
 

Wireless adapter: Cisco EPC2425

Notebook: Dell Studio XPS 1640 - Intel WiFi Link 5100
My System SpecsSystem Spec
16 Feb 2010   #8
computersplus

Windows 7 Ultimate 32 bit
 
 

what ISP are we talking about here and what is the purchased speed level

try logging into the router and turn off the internal firewall
My System SpecsSystem Spec
16 Feb 2010   #9
h8emilian

Windows 7
 
 

The IPS is UPC (in Romania) through tv cable....

About the logging in the adapter and turning off the internal firewall, i'm no pc noob but i never done that before... if anyone could explain how, i'd gladly do it .
My System SpecsSystem Spec
16 Feb 2010   #10
computersplus

Windows 7 Ultimate 32 bit
 
 

open a browser window and in the address bar type 192.168.1.1 and hit enter when the login window comes up leave user name and password blank and hit ok if that doea not work leave user name blank and use admin on the password line
My System SpecsSystem Spec
Reply

 Wierd wireless problem




Thread Tools





Similar help and support threads
Thread Forum
Picture problem [So wierd] XS
Hii to all.. I have a problem about the photos(plural problem) Look at the photo http://i54.tinypic.com/1zqvblx.jpg So the problem is that on the photos there is not a (small pic) that tells what on the photo if u OPEN it... there are just one photo/basic on all of them.. *The photos...
Music, Pictures & Video
Wierd Problem
I got a DVI to HDMI cable a few days ago and used my TV as a duplicated monitor. It worked fine, except the resolution didnt fit a tad of the screen on the left. I unplugged the HDMI side of the cord and plugged in my Xbox HDMI, I played on the Xbox for a while, and decieded to get on my PC. I...
Graphic Cards
Wierd networking problem
Here is the scenario: Comcast cable internet, Netgear router WNR3500 v2. Desktop A (windows 7, 64bits) is wired to router. Laptop B (windows vista 64 bits) is wirelessly connected to router, WDTV live (C) is wirelessly connected to router. A can see B and C but cannot access them. B can see A...
Network & Sharing
Wierd Problem!!!
Hello and good evening. Recently I installed windows 7 on computer, every thing worked great and i was enjoying windows 7 BUT there was a RAW space on my hard disk so i decided to make them 2 primary partitions, let say that my OS partition (Drive C) was about 30GB and there was 119 GB raw space,...
General Discussion
Wierd Problem with Win7RC
Moniter Issues:sarc: Note: I had no prior issues of any nature with the beta Win7 Today I have been reinstalling my machine, updating to the RC.I ran into trouble with the moniter: I have an Acer 19" moniter, which has an optimum resolution of 1440-900. After reinstalling, I updated my...
Drivers
Really wierd icon problem
I'm having this really wierd icon problem, my shortcuts have the right icon, but then its like windows has placed another icon right ontop of the correct icon. Like for firefox, it has the firefox logo, then smack dab on top of the firefox logo sits a logo that looks like a box with a cd. Ive...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App