Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't see mapped drives in explorer


26 Feb 2010   #1

Windows 7
 
 
Can't see mapped drives in explorer

On my Win 7 system, I have mapped 4 drives to a XP system using the "net use" command. They are mapped correctly as p,q,s,t on the Windows 7 system. They show up in the "Power Desk" app which is a file manager utility program. The mapped drives work correctly in that program.

However, they don't show up in explorer on the windows 7 system. All other drives are shown, but not the mapped drives. Also, if I bring up the file open dialog box from an app like notepad, they don't show up either.

On another Win 7 system, I can map the drives exactly the same way and they do show up in explorer. It must be a setting that is different on the Win 7 system that does not work.

Any ideas?

My System SpecsSystem Spec
.

26 Feb 2010   #2

Windows 7
 
 

Update....

The drives that I originally mapped were mapped with a .bat file containing 4 "net use" statements.
They don't show up in the explorer windows. However, if I map a drive using the windows explorer "map network drive" dialog box, it does show up.

Also, when I bring up the "map network drive" dialog box, all the drive letters that I used in the .bat files show up as available. So that changes the question to:

If I have mapped drive using a .bat file with "net use" commands, how do I get windows to "see" them? They are clearly mapped in the system. I can do a "dir q:" from the command line and see the drive perfectly.
My System SpecsSystem Spec
08 Feb 2011   #3

7 Professional
 
 

Hi,

I have been searching the forum for a similar issue. I too use a logon script to map network drives. When I open explorer the mapped drives are sometimes present and sometimes not. The net use command shows that they are there but do not always show in explorer. My mapped drives are P and N, even if they are not visible in explorer, I can access them by typing P: or N: in the start/run option.

I am guessing at two things. Firstly, I use a group policy to hide Window 7 libraries and secondly the NOD32 anti virus. Do you happen to use NOD32?
My System SpecsSystem Spec
.


08 Feb 2011   #4

7 Professional
 
 

I have made the mapped drive /persistant. This seems to have fixed my issue.
My System SpecsSystem Spec
Reply

 Can't see mapped drives in explorer




Thread Tools



Similar help and support threads for2: Can't see mapped drives in explorer
Thread Forum
.bat for migrating mapped network drives? Network & Sharing
Cannot reconnect mapped drives Network & Sharing
losing connection to mapped drives Network & Sharing
Mapped Drives Not Accessible Network & Sharing
Mapped Drives not Connecting Network & Sharing
Mapped drives Network & Sharing
UNC Shares empty but mapped drives not Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:37 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33