Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Application Experience Killing Internet


28 Feb 2010   #1

Windows 7
 
 
Application Experience Killing Internet

Once ever "few hours or so" - I haven't been able to find a pattern - I lose all internet connectivity. I still have an IP address and am able to ping and reach the configuration page of my router, but nothing else. I also lose remote access to computers within the LAN (which can still connect to internet, so it isn't a gateway problem). This is to say that if another PC is streaming a video from my PC, at the same time I lose internet (but keep IP connectivity) the other PC loses the video.

I had to restart my PC each time this happened to regain internet access, until after looking through the event viewer I discovered that the perp was the "Application Experience" service. It entered the stopped state and then the running state just seconds before internet is lost. I stop the service and internet comes back. Internet is all web browsers, messaging programs, ping outside FQDN and IP addresses. What is happening?

I currently have the service disabled, but I did so just seconds before I made this post so I don't know what if any side effects I will see.

Running Windows 7 Professional x64
Intel Wireless WiFi Link 4965AGN

I hope I made this clear, thanks.

My System SpecsSystem Spec
.

28 Feb 2010   #2

Windows 7 Ultimate (32 bit)
 
 

Hi and welcome.
This is one step I would consider if it was happening to me.
Are you able to remove the router and hookup directly to the internet? This could tell if the router is the problem or something else.

Just my 2 cents.
My System SpecsSystem Spec
28 Feb 2010   #3

Windows 7
 
 

Yes I am able to do that...but didn't feel the need because the other PC's on my network see the internet and since I disabled the service 10 hours ago it hasn't happened. It would've happened twice by now.

The problem lies in the application experience service, but I don't know what exactly is happening
My System SpecsSystem Spec
.


Reply

 Application Experience Killing Internet




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:43 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33