Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BT Home Hub randomly resetting


06 Mar 2010   #1

Windows 7 Ultimate (32-bit)
 
 
BT Home Hub randomly resetting

I've recently moved from Windows XP Pro to Windows 7 Ultimate (both 32-bit) and one problem with Windows 7 that XP never had is my British Telecom Home Hub 15 (white) router randomly resets itself, disconnecting me from the internet.

I can go days without it happening, and then have it happen once or twice a day. Then all of a sudden, it'll happen 8 or 12 times in a few hours.

I'm up-to-date with firmware, drivers, control utilities for all hardware in and on my system.

The router is connected through a Cat-5e Ethernet cable rather than USB or wireless.

It can happen when just using a simple browser, when downloading through Port 80 in browsers, or not using internet at all.

Firewall exceptions are in place, as is anti-virus and anti-spyware.

Is this common? Because it's damned annoying - I'm just about ready to go back to XP Pro because of it. Is there a "fix" cure, or workaround? I've read somewhere it may be to do with "max open connections" but everything I tried regarding limiting that in browsers or download utilities result in no apparent change to this occurring.

Also : Where's the "Internet system tray icon > right-click -> Repair connection" gone that was in XP?


My System SpecsSystem Spec
.

06 Mar 2010   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Lone Wolf View Post
I've recently moved from Windows XP Pro to Windows 7 Ultimate (both 32-bit) and one problem with Windows 7 that XP never had is my British Telecom Home Hub 15 (white) router randomly resets itself, disconnecting me from the internet.

I can go days without it happening, and then have it happen once or twice a day. Then all of a sudden, it'll happen 8 or 12 times in a few hours.

I'm up-to-date with firmware, drivers, control utilities for all hardware in and on my system.

The router is connected through a Cat-5e Ethernet cable rather than USB or wireless.

It can happen when just using a simple browser, when downloading through Port 80 in browsers, or not using internet at all.

Firewall exceptions are in place, as is anti-virus and anti-spyware.

Is this common? Because it's damned annoying - I'm just about ready to go back to XP Pro because of it. Is there a "fix" cure, or workaround? I've read somewhere it may be to do with "max open connections" but everything I tried regarding limiting that in browsers or download utilities result in no apparent change to this occurring.

Also : Where's the "Internet system tray icon > right-click -> Repair connection" gone that was in XP?
I suspect you are using the homegroup model for networking On some systems it can cause random disconnects. You can verify if this is the problem by creating a new network connection using the workgroup model.


Ken.
My System SpecsSystem Spec
06 Mar 2010   #3

Windows 7 Ultimate (32-bit)
 
 

In "Network and Sharing Centre"?

My Computer > Network > Internet
Network : Work Network
Access type : Internet
Connections : Local area network.

It does this random reset in homegroup, workgroup, or whatever designation I give it.
My System SpecsSystem Spec
.


06 Mar 2010   #4

Windows 7 Ultimate X64 SP1
 
 

its more likely a homehub fault.... 1.5 means you must have had it for years, i had this problem, got them to replace it with a nice shiny 2.0
My System SpecsSystem Spec
07 Mar 2010   #5

Windows 7 Ultimate (32-bit)
 
 

Actually only had it about 15months. I was using a Voyager210 before they gave me this hub, but I've submitted a ticket to their tech support, too. Might get an answer tomorrow, given this is a weekend. Thanks, though.
My System SpecsSystem Spec
14 Mar 2010   #6

Windows 7 Ultimate (32-bit)
 
 

Update : BT sent me a newer model HomeHub, and touch wood, so far no disconnects, but I've only been running it a few days.

So, it looks like, the old one was either on its way out (they don't make them like they used to, eh?) or there was driver-support issues under the new OS of Windows 7. Either way, assuming this is fixed, I'm happy. Thanks .
My System SpecsSystem Spec
14 Mar 2010   #7

Windows 7 Ultimate X64 SP1
 
 

dont tell me i was right.... that never happens glad you got it sorted
My System SpecsSystem Spec
Reply

 BT Home Hub randomly resetting




Thread Tools



Similar help and support threads for2: BT Home Hub randomly resetting
Thread Forum
System Clock randomly resetting to different date/time General Discussion
my home premium 64 bit randomly became blacklisted? Windows Updates & Activation
computer keeps on randomly resetting BSOD Help and Support
resetting home group Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:30 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33