Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Network occasionally fails to be activated on bootup

29 Mar 2010   #31
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate

Hello atomicwedgie, welcome to Seven Forums!

Have you tried some of the ideas put forth here to see if there's a solution for you too?

My System SpecsSystem Spec
30 Mar 2010   #32

Windows 7

After giving an encouraging progress report just a couple of days ago, the problem has happened again today. On a restart, everything was fine.

So I'm now going to disable three more startup items:

HP MediaSmart SmartMenu (smartmenu.exe)
MUI StartMenu Application (MUIStartMenu.exe) (occurs twice in the list)

That will leave just the following items enabled in the startup list:

Synaptics Pointing Device Driver
RAID Event Monitor
IDT PC Audio
Catalyst Control Center
HP Quick Launch Buttons (I do use the audio buttons above the keyboard)
Norton Online Backup
Easybits Recovery
hpwuSchd Application

I don't intend to use the Norton Online Backup facility, so that could probably be disabled, although the advice was to actually remove it by editing the Registry, and I'd rather leave that alone for now unless it does seem to be causing the problem. Would just disabling it in the Startup list be advisable if that's all I want to do for the moment?

Anyway I'll see how it goes for the next couple of weeks!
My System SpecsSystem Spec
30 Mar 2010   #33
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate

Just disabling Norton would be ok for now, just keep an eye on it; don't disable too many at one time (more than one?) as that will make it hard to understand which one is the offender.

Just to show you what I have in my startup file.

Network occasionally fails to be activated on bootup-capture.jpg

My System SpecsSystem Spec


 Network occasionally fails to be activated on bootup

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Network driver problem on bootup
Hello fellow users, i am new to forum and i've been to plenty of forums so i am aware of creating duplicate threads of same problems. I did my research on Google and on this forums and found couple solutions but they never worked out. Let's jump to le problem, shall we: Okay, so this laptop is...
Network & Sharing
Activated DWA-547 wireless card, but unable to see any wifi network
Hello people. I have a major issue with my wireless card. I'll explain quickly. - I had a trendnet wifi adaptater in PCI which I could get to work anymore after trying to desinstall/resintall. (loosing connection in the middle of online games) - I bought a D-Link DWA-547 Pci wifi card,...
Network & Sharing
BSOD on system bootup and occasionally during regular use
I am having an issue where when I first boot up Windows I get a BSOD. After a few reboots (sometimes 5-6) I can finally use my computer without it freezing up. As long as I don't restart my laptop, and just put it in sleep mode when I am done, I can usually use it for a few days before it locks up...
BSOD Help and Support
desktop fails to boot occasionally
Hi, having an issue with the following ASUS desktop ASUS - Barebone PC- ASUS V3-M3N8200 all help would be gratefully accepted. The desktop has had a fresh copy of windows installed and everything was working fine. I connected up all my printer, scanner etc then all of a sudden the...
General Discussion
Network connection query on bootup
Hi Guys My first post here, so this has probably been covered before. I would be grateful for someone to point me in the right direction. My desktop connects to my router via a netgear N300 wiress USB adaptor. Also connected to my router is my media server PC which has a shared network drive....
Network & Sharing
Network/internet issue after bootup
Hi, I'm having issues with my network / internet connection after bootup i.e. I have no internet connection after starting computer. There is exclamation mark in network connection icon in task bar indicating limited or no connection. If I unblug & replug network caple on computer issue is...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:31.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App