Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wifi problem - MSI Wind u230, Windows 7, Realtek adapte


22 Mar 2010   #1

Windows 7
 
 
Wifi problem - MSI Wind u230, Windows 7, Realtek adapte

Hi, I have a problem connecting to wifi on my laptop. It's funny because when I plug in an usb adapter (D-Link) it works fine. It's also funny because the built-in adapter in the laptop does see all the networks, also when the computer tells me if I give a wrong key to the network. I have installed the most recent drivers, the problem is the same with WEP, WPA and a not secured network.
The computer is MSI Wind u230, the os - Windows 7 with all the updates, the adapter - Realtek PCIe GBE Family Controller.


My System SpecsSystem Spec
.

Reply

 Wifi problem - MSI Wind u230, Windows 7, Realtek adapte




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:27 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33