Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: ICS - No longer functioning.

06 Jun 2012   #11

Windows 7 Pro x64
The ICS_IPV6 failed to configure IPv6 stack.

I had the same issue and apparently was because i had Windows Firewall service stopped. After starting it, without reboot it allowed me to activate sharing.

My System SpecsSystem Spec
12 Aug 2013   #12

Windows 7 Professional

cr1cr1, thanks 'Windows Firewall' was my problem, I had read other post listing the ICS dependencies and this service was not listed, but I guess it actually is necessary.
My System SpecsSystem Spec

 ICS - No longer functioning.

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
USB 3.0 Occasionally not functioning
Hi all, I'm using an Asus A53SV laptop running on Windows 7 Home Premium 64x Occasionally when I start my laptop, I'll find the USB 3.0 not functioning. I would plug a USB hub as there's not enough USB ports for all my devices. Whenever the USB 3.0 is not working, I would use the driver from...
Hardware & Devices
Windows is taking longer and longer to Boot?
ok so my laptop's a few years old. It came with Windows 7 Home Basic. it still has it. My question is that it take A LOT of time to boot. Heres what happens: 1. The starting windows doesn't take that long to disappear, im satisfied with it. 2. But the welcome screen, ugh, First it just...
Performance & Maintenance
OS not functioning(Crashed)
Hi, I have an issue with my laptop.Few weeks back i had formatted my machine with an operator and recently its not working.The OS is not opening up ,its directly taking me to Set up.I again checked it out with an operator and he tried booting with a cd but can not view the files in my C:,D:...
General Discussion
UAC not functioning as expected
My apologies if this is not the correct forum for this question/issue. We have several Windows 7 professional systems. Most of them function as expected, however we have a few that do not. Case in point: We have two windows 7 pro 32bit systems that have the same identical setups, same...
System Security
My computer installed the above mentioned update last night and ever since, the gadgets in my sidebar have become "corrupted" - the images in the gadgets no longer display correctly (white square with red cross). I have tried everything possible including a system restore, un-installing the update,...
Blu-Ray Drive Not Functioning
Should there be an Optical Drive section on this forum? Just a suggestion. Anyway, has anyone gotten ANY Blu-Ray drive to work in Win 7 64-bit yet? I've got the LG GGC-H20L Blu-ray/HD combo and I was at least able to get the drive to lose the caution/warning symbol in the device manager thanks...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:29.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App