Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Loss of network connectivity after a few seconds

23 Mar 2010   #1
grego

windows 7 x64
 
 
Loss of network connectivity after a few seconds

Just upgraded to 7 from Vista and have immediately faced a number of issues.

For starters, and relevant to this forum, my internet connectivity. After a restart I can connect to my wireless network, but after less than 10 seconds the computer looses connectivity, telling me suddenly that I have local access only. The thing is, the computer is getting an IP from the router (as verified by both accessing the router admin from another computer and an ipconfig query).

I have already tried updating the display driver, which then really messed things up (would not even recognize the internal network adapter) and I did another install of the OS.

Additionally, the system's shut down is incredibly slow. I cannot say that I have watched the whole cycle, I usually leave the room after 10 minutes or so and wander back later to find it booted up. This has made troubleshooting the issue incredibly time consuming and frustrating. Any ideas?


My System SpecsSystem Spec
.

23 Mar 2010   #2
DekHog

Windows 7 Ultimate 32bit
 
 

Local access only is sometimes a DNS problem - you could try specifying your ISP's DNS servers and see what happens... did you 'upgrade' or reinstall Windows 7?
My System SpecsSystem Spec
23 Mar 2010   #3
grego

windows 7 x64
 
 

It was an upgrade.

But wait, there's more. Nearly any install which I try and run freezes. Cannot read USB drives. Cannot burn CDs. At this point just want to get iTunes files off the computer and will start from scratch...
My System SpecsSystem Spec
.


23 Mar 2010   #4
manhunter2826

Windows XP - Now Windows 7 Home Premium (64-bit).
 
 

I know it's not what u wish to hear but is a clean install an option for you?
My System SpecsSystem Spec
24 Mar 2010   #5
grego

windows 7 x64
 
 

Ended up pulling the hard drive and connecting it to my laptop via USB to get the files off. Then put it back, formatted and did a clean install. Same problem remains.
My System SpecsSystem Spec
25 Mar 2010   #6
DekHog

Windows 7 Ultimate 32bit
 
 

Weird..... Any updated drivers available for Win 7 for the wireless adapter rather than using the Vista one or the one Win 7 uses by default?

During the ten seconds that it seems to be connected, can you actually ping an internet address?

Any third party firewalls running?

I'd also try unticking IPv6 in the properties for your wireless adapter, then use a static IP within the range you need. Use the router's IP as the default gateway and specify your ISP's DNS servers also...

Are there other PC's/laptops also using the wireless successfully?
My System SpecsSystem Spec
26 Mar 2010   #7
grego

windows 7 x64
 
 

Problem solved. Turned out it was a driver conflicted issue unique to HP's upgraded to Windows 7.
My System SpecsSystem Spec
26 Mar 2010   #8
CarlTR6

Windows 7 Ultimate 32 bit
 
 

I am glad you solved. This si the second time I remember hearing of this problem and for the same reason.
My System SpecsSystem Spec
Reply

 Loss of network connectivity after a few seconds




Thread Tools





Similar help and support threads
Thread Forum
Sudden loss of internet connectivity
Two days ago I lost internet connectivity suddenly on my desktop (Dell XPS 630i, onboard Nvidia network controller, running windows 7 Home Premium 64bit) and have been unable to restore it. As my laptop (winXP sp3) can still connect to the internet and the router settings have not been changed...
Network & Sharing
WiFi connectivity loss - Win 7?
I seem to have connectivity loss on a regular basis with Win 7. It seems to loos connection to the network. I have experience this on two different computers with Win 7...anyone else having this problem?
Network & Sharing
Unknown Loss of Browsing/E-mail Connectivity...
Hi, I have a Toshiba M750 TabletPC running Win7 Pro 64-bit. Never had a problem until a few days ago, possibly until I installed SpiderOak's latest version, 9810. (SpiderOak is a backup/sharing software similar to Dropbox) I'm using IPv4 with the following settings: Fixed IP of...
Network & Sharing
Loss of wireless connectivity
All of a sudden, my wireless adaptor went offline and I wasn't able to detect any wireless networks in the area.. Any steps to take to solve the issue? Thx in advance ^^
Network & Sharing
loss of wireless connectivity
I was able connect to my dlinl dgl4500, prior to having some java issues. I fixed the java problem, but now i am only able to connect via cat5 cable. The system can not connect to the router, & can't find the problem. I am at wits end, regarding this problem.
Hardware & Devices
Loss of network connectivity
Heya, This has been an issue since I upgraded to 7201. It isn't constant, and seems to be worse when I'm downloading large files, especially multiple files from one source (like an album in iTunes). It is fixed by release/renew (or just letting Diagnostics do that). If I'm not using a lot of...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App