Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Skips when connected to the Internet


24 Mar 2010   #1

Windows 7 64bit
 
 
Skips when connected to the Internet

This is a strange one I just bought a new HP and when it is connected to the Internet the mouse and video lags or skips. Actually this is the second computer.
I first bought the computer took it home and all ran fine on my wireless network. When I brought it to my business and connected it to a public wifi "free one I found" The video would skip and jerk. Then I noticed it was not just the video but the mouse would also lag. WHEN I DISCONNECT FROM THE SIGNAL THE COMPUTER RUNS FINE. I decided to return the computer. I brought it home to box but decided once more to connect to my wifi network. It ran fine no skipping or anything.

I returned anyway and exchanged for the same pc. Once I connected to the business network it did the same thing. When video is running "video on the computer" Not streaming it just jerks and make a sound when it jerks. The mouse also lags.
My hp notebooks don't do this at the business. Also the internet connection is pretty strong. Only difference in the notebooks and the PC is Windows 7 64bit on the PC and vista 64 on the notebooks. Also the desktop is on the floor. Someone suggested it is a poor connection. But what does a wifi connection have to do with mouse and video lagging.

Specs below
HP Pavilion Elite HPE-137c Desktop PC
Windows 7 64bit
Intel Core 2 Quad Processor Q9300
2.50GHz processor speed
8GB PC3-8500 DDR3 SDRAM memory
ATI Video Card
Lite-On Wireless Networking. "thats what hp said on the site.
I have since updated my graphics driver. But the wifi driver had no update on site and I cant find the companies site.


My System SpecsSystem Spec
.

25 Mar 2010   #2

Windows 7 Ultimate 64 bit Steve Ballmer Signature Edition
 
 

Quote   Quote: Originally Posted by PhotoM View Post
This is a strange one I just bought a new HP and when it is connected to the Internet the mouse and video lags or skips. Actually this is the second computer.
I first bought the computer took it home and all ran fine on my wireless network. When I brought it to my business and connected it to a public wifi "free one I found" The video would skip and jerk. Then I noticed it was not just the video but the mouse would also lag. WHEN I DISCONNECT FROM THE SIGNAL THE COMPUTER RUNS FINE. I decided to return the computer. I brought it home to box but decided once more to connect to my wifi network. It ran fine no skipping or anything.

I returned anyway and exchanged for the same pc. Once I connected to the business network it did the same thing. When video is running "video on the computer" Not streaming it just jerks and make a sound when it jerks. The mouse also lags.
My hp notebooks don't do this at the business. Also the internet connection is pretty strong. Only difference in the notebooks and the PC is Windows 7 64bit on the PC and vista 64 on the notebooks. Also the desktop is on the floor. Someone suggested it is a poor connection. But what does a wifi connection have to do with mouse and video lagging.

Specs below
HP Pavilion Elite HPE-137c Desktop PC
Windows 7 64bit
Intel Core 2 Quad Processor Q9300
2.50GHz processor speed
8GB PC3-8500 DDR3 SDRAM memory
ATI Video Card
Lite-On Wireless Networking. "thats what hp said on the site.
I have since updated my graphics driver. But the wifi driver had no update on site and I cant find the companies site.
Time to look at non HP alternatives... Toshiba is putting out good stuff lately!
My System SpecsSystem Spec
25 Mar 2010   #3

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by PhotoM View Post
But the wifi driver had no update on site and I cant find the companies site.
Are you using this driver - www1.hp.com?
My System SpecsSystem Spec
.


25 Mar 2010   #4

Windows 7 Enterprise 64-bit
 
 

Also, I've said it a lot, but I've had bad personal experience with HP, as have many others. They don't account for cooling when they manufacture their laptops and the GPU essentially ends up melting. I bought 2 dv6000's back around 2007 and its happened to one of them and now it's completely dead. The other one I'm very careful with, but the wireless card in both of them is shot and I've had to buy an aftermarket Dell wireless card for it.

I would highly recommend against HP laptops:

DV6000/DV9000 NVidia Issue fix! - HP Support Forum

Laptop Sets Off Smoke Alarm, HP Just Keeps Putting New Defective Parts In - The Consumerist
My System SpecsSystem Spec
25 Mar 2010   #5

Windows 7 Ultimate 64 bit Steve Ballmer Signature Edition
 
 

Quote   Quote: Originally Posted by Product FRED View Post
Also, I've said it a lot, but I've had bad personal experience with HP, as have many others. They don't account for cooling when they manufacture their laptops and the GPU essentially ends up melting. I bought 2 dv6000's back around 2007 and its happened to one of them and now it's completely dead. The other one I'm very careful with, but the wireless card in both of them is shot and I've had to buy an aftermarket Dell wireless card for it.

I would highly recommend against HP laptops:

DV6000/DV9000 NVidia Issue fix! - HP Support Forum

Laptop Sets Off Smoke Alarm, HP Just Keeps Putting New Defective Parts In - The Consumerist
Not to mention sub-par tech support provided by overseas operators!
My System SpecsSystem Spec
25 Mar 2010   #6

Windows 7 Enterprise 64-bit
 
 

Quote   Quote: Originally Posted by Darryl Licht View Post
Quote   Quote: Originally Posted by Product FRED View Post
Also, I've said it a lot, but I've had bad personal experience with HP, as have many others. They don't account for cooling when they manufacture their laptops and the GPU essentially ends up melting. I bought 2 dv6000's back around 2007 and its happened to one of them and now it's completely dead. The other one I'm very careful with, but the wireless card in both of them is shot and I've had to buy an aftermarket Dell wireless card for it.

I would highly recommend against HP laptops:

DV6000/DV9000 NVidia Issue fix! - HP Support Forum

Laptop Sets Off Smoke Alarm, HP Just Keeps Putting New Defective Parts In - The Consumerist
Not to mention sub-par tech support provided by overseas operators!
Exactly! All, or most of their customer support seems to be outsourced to India when it should be here in the US (no offense to Indians). The issue wasn't the hardware malfunction for me. It was that they kept sending it back to me, saying there was nothing wrong until the warranty ran out there was simply nothing else I could do about it.
My System SpecsSystem Spec
25 Mar 2010   #7

Windows 7 Ultimate 64 bit Steve Ballmer Signature Edition
 
 

Quote   Quote: Originally Posted by Product FRED View Post
Exactly! All, or most of their customer support seems to be outsourced to India when it should be here in the US (no offense to Indians).
You meant dot not feather right????????

LOL!
My System SpecsSystem Spec
25 Mar 2010   #8

Windows 7 Enterprise 64-bit
 
 

ROFL. I just noticed that. Indian Indian lol.
My System SpecsSystem Spec
Reply

 Skips when connected to the Internet




Thread Tools



Similar help and support threads for2: Skips when connected to the Internet
Thread Forum
I can't get connected to the internet. General Discussion
wireless internet connected but no internet access ? Network & Sharing
Only Partially Connected to Internet Network & Sharing
Internet Browsers Won't Load even when Internet Connected! Please Help Browsers & Mail
Internet shows connected but unable to access Internet Network & Sharing
Connected to Modem but no Internet Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:20 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33