Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: DNS\Hostname


26 Mar 2010   #1
KLR

Windows 7 Ultimate 32-bit (6.1, Build 7600)
 
 
DNS\Hostname

I got a problem in my WINDOWS 7..
when I'm connected to internet.. it give's me a DNS\Hostname error..
and when im singning in at "Windows Live Messenger" it give's me error code "80072ee7".. and the error in "DNS, and the Key ports".. can someone help me??
tell me what should i do?? please help..

My System SpecsSystem Spec
.

26 Mar 2010   #2

Windows 7
 
 

GO to a command prompt and enter IPCONFIG /ALL. Enter teh results here. Then look under "DNS Servers: list and try to ping one of the DNS servers you have listed.
My System SpecsSystem Spec
26 Mar 2010   #3
KLR

Windows 7 Ultimate 32-bit (6.1, Build 7600)
 
 

Quote   Quote: Originally Posted by Desslok View Post
GO to a command prompt and enter IPCONFIG /ALL. Enter teh results here. Then look under "DNS Servers: list and try to ping one of the DNS servers you have listed.
i did what you said.. that's what i got:




Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\KILLER>IPCONFIG/ALL

Windows IP Configuration

Host Name . . . . . . . . . . . . : LapTop-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Mixed
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : mshome.net

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR5009 802.11a/g/n WiFi Adapter
Physical Address. . . . . . . . . : 70-1A-04-0A-8B-EB
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : mshome.net
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : 00-26-9E-54-C7-31
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2002:bcf7:435b:b:d4c:a943:2d89:769a(Prefe
rred)
Site-local IPv6 Address . . . . . : fec0::b:d4c:a943:2d89:769a%1(Preferred)
Temporary IPv6 Address. . . . . . : 2002:bcf7:435b:b:3d95:6b1c:4ad2:30fb(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::d4c:a943:2d89:769a%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.137.222(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 26 آذار, 2010 11:42:48 ص
Lease Expires . . . . . . . . . . : 02 نيسان, 2010 06:13:38 م
Default Gateway . . . . . . . . . : fe80::f11e:41dc:df78:d431%11
192.168.137.1
DHCP Server . . . . . . . . . . . : 192.168.137.1
DHCPv6 IAID . . . . . . . . . . . : 234890910
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-13-1E-25-E6-00-26-9E-54-C7-31

DNS Servers . . . . . . . . . . . : 192.168.137.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{A819DC79-9AE4-48CE-AE46-E7E7264DFE17}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.mshome.net:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : mshome.net
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter 6TO4 Adapter:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:877:b2e:4308:bca4(Prefer
red)
Link-local IPv6 Address . . . . . : fe80::877:b2e:4308:bca4%17(Preferred)
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Disabled




so... what you think?
My System SpecsSystem Spec
.


26 Mar 2010   #4

Windows 7 Ult, Windows 8.1 Pro,
 
 

You will need to reset your router, the DNS and DHCP servers are the same and your default gateway is using the wrong address.
My System SpecsSystem Spec
26 Mar 2010   #5
KLR

Windows 7 Ultimate 32-bit (6.1, Build 7600)
 
 
... :S

Quote   Quote: Originally Posted by chev65 View Post
You will need to reset your router, the DNS and DHCP servers are the same and your default gateway is using the wrong address.

i'll explain my situation..
i have a "wimax USB device".. and im connecting to internet through it..
and i have another computer, and i share the connection with it.. at the main computer "server" its alright and good connection, but at the second one I've got the problem, both have "WINDOWS 7"..
the both computers connected via Ethernet Cable, and it was a good until the day before yesterday.. but there is no viruses or something, so its not the problem..
so.. i thought maybe there is a programs or something like that to repair this problem.. i would be thankful if someone helped me..

hope i explained good.. and you'll know whats wrong..
thx anyway
My System SpecsSystem Spec
26 Mar 2010   #6

Windows 7
 
 

OK, so are you using Windows 7 "Inernet Connection Sharing" on the "server", the one that works?
My System SpecsSystem Spec
26 Mar 2010   #7
Nem

Win7 Home Premium x64 SP1, Archlinux x86_64. Elementary Luna
 
 

I've had this problem before, if i`m right IE cannot connect to the internet either and browse. try this

Windows Live Messenger error code 80072ee7 - Error

My System SpecsSystem Spec
26 Mar 2010   #8
KLR

Windows 7 Ultimate 32-bit (6.1, Build 7600)
 
 

Quote   Quote: Originally Posted by Desslok View Post
OK, so are you using Windows 7 "Inernet Connection Sharing" on the "server", the one that works?
well its not "server".. its just the pc that connecting directly to internet if u know what i mean..
so.. the first pc.. connected to internet, and its working great..
the probem with the second one.. and it gives me the "DNS/Hostname" error..
and yea.. both have the windows 7.. and im using the "Inernet Connection Sharing
My System SpecsSystem Spec
26 Mar 2010   #9
KLR

Windows 7 Ultimate 32-bit (6.1, Build 7600)
 
 

Quote   Quote: Originally Posted by ChroNiC187 View Post
I've had this problem before, if i`m right IE cannot connect to the internet either and browse. try this

Windows Live Messenger error code 80072ee7 - Error


thx.. i'll try this tomorrow.. im little tired for the computer.. :S
hope it will work
My System SpecsSystem Spec
26 Mar 2010   #10
Nem

Win7 Home Premium x64 SP1, Archlinux x86_64. Elementary Luna
 
 

My System SpecsSystem Spec
Reply

 DNS\Hostname




Thread Tools



Similar help and support threads for2: DNS\Hostname
Thread Forum
My hostname will not change Network & Sharing
Windows 7 pc on a domain suddenly change hostname Network & Sharing
Create remote hostname for SSH? Network & Sharing
Solved Hostname problem Windows 7 Network & Sharing
Can't browse samba share by ip but can by hostname Network & Sharing
Strange hostname resolution failure Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:39 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33