Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problems with Internet connection

26 Mar 2010   #1
djgeneral

Windows 7
 
 
Problems with Internet connection

I have Windows 7.

Anytime I try and use IE 64 it says:
Internet Explorer cannot display the webpage

The 32 bit one works fine.

Right now, Firefox works, but anytime I update it, it also cannot display any pages. I have to keep doing a system restore to take it back before the update so it will work.

It also keeps telling me something about my proxy and stuff...I have been trying to update Java/flash and it won't let me either because of a proxy thing. I've been trying restarts, and restores, and reading manuals and I jut can't figure this out. Help please!!


My System SpecsSystem Spec
.
26 Mar 2010   #2
djgeneral

Windows 7
 
 

no one has any idea?
My System SpecsSystem Spec
26 Mar 2010   #3
Little Darwin

Windows 7 Home Premium (64 bit)
 
 

I'll assume you are running 64 bit Windows 7... otherwise, I would expect to only see 32 bit apps.

Have you checked for the latest drivers? Especially important for your network card.

If you provide more system information etc, you may get someone to respond because they recognize a potential issue.

It could be a driver issue.

But, I I have a suspicion that it is a firewall issue that only recognizes the specific browser executable files that work, and as soon as you change from the two executable files, the firewall software doesn't recognize it as allowed and blocks it.

Also be patient. 30 minutes isn't very long to wait before getting antsy... although I am sure you are anxious to get your issue resolved.
My System SpecsSystem Spec
.

26 Mar 2010   #4
Nem

Win7 Home Premium x64 SP1, Archlinux x86_64. Elementary Luna
 
 

Hmm well if it's proxy issues and you don't have it anymore trying opening IE x64 Goto: Tools > Internet Options > Connections Tab, Click on LAN Settings .. and make sure the only thing Checked is "Automatically Detect Settings"
My System SpecsSystem Spec
26 Mar 2010   #5
djgeneral

Windows 7
 
 

Quote   Quote: Originally Posted by ChroNiC187 View Post
Hmm well if it's proxy issues and you don't have it anymore trying opening IE x64 Goto: Tools > Internet Options > Connections Tab, Click on LAN Settings .. and make sure the only thing Checked is "Automatically Detect Settings"
That was the only thing checked, still no luck.
My System SpecsSystem Spec
26 Mar 2010   #6
djgeneral

Windows 7
 
 

Quote   Quote: Originally Posted by Little Darwin View Post
I'll assume you are running 64 bit Windows 7... otherwise, I would expect to only see 32 bit apps.

Have you checked for the latest drivers? Especially important for your network card.

If you provide more system information etc, you may get someone to respond because they recognize a potential issue.

It could be a driver issue.

But, I I have a suspicion that it is a firewall issue that only recognizes the specific browser executable files that work, and as soon as you change from the two executable files, the firewall software doesn't recognize it as allowed and blocks it.

Also be patient. 30 minutes isn't very long to wait before getting antsy... although I am sure you are anxious to get your issue resolved.
Yes, I am running 64 bit Windows.

The computer is brand new and worked fine until last night when I updated Firefox, and then everything went from there.
My System SpecsSystem Spec
26 Mar 2010   #7
djgeneral

Windows 7
 
 

I just uninstalled the trial version of Norton, and now everything seems to be working.
My System SpecsSystem Spec
26 Mar 2010   #8
djgeneral

Windows 7
 
 

I am still having a problem with Java though. On Java enabled sites, it shows up as just a blank black box
My System SpecsSystem Spec
26 Mar 2010   #9
djgeneral

Windows 7
 
 

I think I may have got it all figured out now.
My System SpecsSystem Spec
26 Mar 2010   #10
Little Darwin

Windows 7 Home Premium (64 bit)
 
 

Good news! I just decided to check and see if you were rolling or not...
My System SpecsSystem Spec
Reply

 Problems with Internet connection




Thread Tools




Similar help and support threads
Thread Forum
Internet Connection Sharing: Problems
Hey guys, Recently I have a problem. I'm running Win7 x64 on my desktop, my motherboard has 2 LAN ports, one connected to my school intranet (and internet subsequently), and the other connected to my brother's laptop (Win7 32-bit). I enabled internet connection sharing @ my school LAN, to...
Network & Sharing
Wireless Internet Connection Problems
Hi, as the thread title indicates I can't connect my desktop to the internet. This happened a few months ago when we set up the system and after going through all the solutions(and then some!) suggested on multiple sites I found a post on a website that came up with the solution. All I can remember...
Network & Sharing
Network and Internet connection problems - Please Help
OK here is the story. I've been having connection problems for the last year, it's really annoying and so hard to understand whats happening. The internet connection is my dads, he lives in the garage beside me. He's with talk-talk fibre optic. The small modem type thing that connects is in...
Network & Sharing
Internet connection problems
Hi there, I am having problems with my internet conenction, it keeps randomly dropping every so often, and then comng back up. I do fair amount of online gaming, and obviously this causes problems when I am in th emiddle of a game, and then suddenly I drop the connection. It happens both on...
Network & Sharing
Wireless Internet Connection Problems
Hello, Iv recently bought a new PC with Windows 7, but im having problems with my wireless connection. It connects fine to the router but it can take anything up to 30 minutes to load a web page. Im currently using the BTHomeHub 2.0 router with a Belkin F5D7050 wireless network...
Network & Sharing
Win 7 internet connection problems!!
Hi there, I'm having big problems with my connection and have looked for 3 weeks now and tried all the fixes. Still got this problem with either my adaptor or something!! Someone please help me!! Iíve installed win 7 64 bit on a formatted hard drive as my only operating system, That is all...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:34.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App